Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Entangle will not install

  1. #1
    Join Date
    Apr 2008
    Beans
    24

    Unhappy Entangle will not install

    I'm quite a newbie in Linux-land, sorry.

    I did add the get-deb repository, and tried to install entangle.
    This seemed to go well, but the package is not installed.
    So I used "sudo apt-get install entangle" again
    And got back (translated from Dutch, sorry for the bad English):
    "Packet-lists are reading in...Ready"
    "Tree of dependencies (?) is building"
    "Status infrmation is read.. Ready"
    "Some packages could not be installed. This may be caused because you did ask for an impossible situation or that you
    are using the 'unstable'-distributin and that some packages still are locked up in 'incoming'"
    "The following information may be of help:"

    "The following packages do not carry the needed dependencies:
    entangle: dependecy needed: libgexiv2-2 (>= 0.4.1.) but is not installable
    dependencies: libglib2.0-0 >= 2.35.0) but 2.323-0ubuntu1 will be installed
    dependencies: libraw5 (>=0.14.6) but 0.14.4ubuntu2 will be installed
    E: unable to slove problems, you are locking defect packages.

    How to solve?

  2. #2
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012
    Beans
    5,003

    Re: Entangle will not install

    Are you running 13.04? That seems to be the package you downloaded.

  3. #3
    Join Date
    Apr 2008
    Beans
    24

    Re: Entangle will not install

    Quote Originally Posted by ibjsb4 View Post
    Are you running 13.04? That seems to be the package you downloaded.
    I'm running Ubuntu 12.04

    I found out that dpkg -- status entangle should give me the version.

    However, the answer is: 'entangle' has not been installed and no info is available.

    Which I knew already.

    The problem seems, to me, that those missing dependencies are causing the trouble.

    But, again, I'm an ubuntu newbie.

  4. #4
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012
    Beans
    5,003

    Re: Entangle will not install

    Me thinks you downloaded the 13o4 package. libgexiv2-2 is only offered in raring.

    http://packages.ubuntu.com/raring/libgexiv2-2

  5. #5
    Join Date
    Apr 2008
    Beans
    24

    Re: Entangle will not install

    Quote Originally Posted by ibjsb4 View Post
    Me thinks you downloaded the 13o4 package. libgexiv2-2 is only offered in raring.

    http://packages.ubuntu.com/raring/libgexiv2-2
    Thank you for the quick reply.

    Quite possible I did download the 13o4 package, I remember to have seen 'raring' on the screen.

    So what to do now?

  6. #6
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012
    Beans
    5,003

    Re: Entangle will not install

    Code:
    sudo dpkg -r entangle
    That should remove it and then you can try again

  7. #7
    Join Date
    Apr 2008
    Beans
    24

    Re: Entangle will not install

    Quote Originally Posted by ibjsb4 View Post
    Code:
    sudo dpkg -r entangle
    That should remove it and then you can try again
    Tried that.

    Result:

    dpkg: warning: there's no installed package matching entangle

    Well, that's no surprise.

    I earlier did write you:

    "I found out that dpkg -- status entangle should give me the version.

    However, the answer is: 'entangle' has not been installed and no info is available."

    It's my guess that I indeed did download entangle, however in the wrong version.

    So I do see twee options now:

    A) Upgrading Ubuntu to 1.04.
    I wonder if that's a clever thing to do.

    B) Completely remove all of Entangle from my system.
    Which may be quite difficult.

  8. #8
    Join Date
    Apr 2008
    Beans
    24

    Re: Entangle will not install

    OK, found a solution:

    I did install Aptitude.
    Next I used 'sudo aptitude install entangle'

    I did get a proposal: 'keep entangle in current position?'
    I denied, got a new proposal: 'install entangle 0.5.1.-1-getdeb (precise-getdeb1)'
    I agreed, and got an error (no cennection).

    Tried again, and installation went on.
    Installation ended without message 'finished' or so.
    But Entangle showed up in the Dash, and could be started.

    I connected my Nikon D5000, and could make photos.

    Now all I must find out s how to use the Live View option of the camera
    in Entangle, in order to preview a phote before shooting.

    But: I'm on my wy way to get it working.

  9. #9
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012
    Beans
    5,003

    Re: Entangle will not install

    Congratulations

    I haven't been around for a day, but sounds like you got it

    https://wiki.ubuntu.com/UnansweredPo.../SolvedThreads

  10. #10
    Join Date
    Apr 2008
    Beans
    24

    Re: Entangle will not install

    Quote Originally Posted by ibjsb4 View Post
    Congratulations

    I haven't been around for a day, but sounds like you got it

    https://wiki.ubuntu.com/UnansweredPo.../SolvedThreads
    Yes, but...

    I tried earlier to use Gtkam. Installing it was no problem, but Live View works only with the very first photo I take, after that the photo's are taken without Live View. And the option "view miniatures" was not working.

    Any how: it proved that my Nikon D5000 is capable of working with Live View in GtKam (more or less). So it should work in Entangle as well.

    The problem with Gtkam as well as Entangle is that it is very hard to find help. There are no good user manuals, there are no helpdeks or dedicated forums.

    I did sent an e-mail to the developper of Entangle. Hope never dies....

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •