Results 1 to 7 of 7

Thread: LibreOffice document size default

  1. #1
    Join Date
    May 2009
    Location
    Indiana
    Beans
    1,817
    Distro
    Ubuntu 13.04 Raring Ringtail

    LibreOffice document size default

    I'm in the U.S., so I'm among the few who use Letter sized paper, rather than A4 normally. My printer (trusty ol' MFC-3360C) was automatically set up to use Letter paper as a default. No problem there. The trouble is, when I create a new document in LibreOffice, it defaults to A4. Is there an easy way to change this?
    Last edited by newb85; May 22nd, 2013 at 11:38 AM.
    Jane, stop this crazy thing!

  2. #2
    Join Date
    Jun 2008
    Location
    Across The Pond
    Beans
    778
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: LibreOffice document size default

    I don't know if this would make a difference, but out of curiosity, what are your language settings?

    Tools > Options > Language Settings > Languages > Locale Setting

    Are they in Default - English (USA)?
    Last edited by Buntu Bunny; May 21st, 2013 at 05:05 AM.
    "Everybody is ignorant, only on different subjects." Will Rogers

  3. #3
    Join Date
    May 2009
    Location
    Indiana
    Beans
    1,817
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: LibreOffice document size default

    The UI, Locale setting, and Western default language are all set to "Default - English (USA)".
    Also my system-wide regional format is still set to "English (United States)".

    Does LibreOffice not use a "Normal.ott" template file? I would expect my problem to be a simple matter of altering that file. However, for the life of me, I can't seem to find it.
    Jane, stop this crazy thing!

  4. #4
    Join Date
    Feb 2013
    Beans
    Hidden!

    Re: LibreOffice document size default

    Can't test it currently, but I'd expect the settings in
    Code:
    Format > Page > Page
    to be remembered between different calls of LibreOffice.

  5. #5
    Join Date
    Jun 2008
    Location
    Across The Pond
    Beans
    778
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: LibreOffice document size default

    Quote Originally Posted by newb85 View Post
    Does LibreOffice not use a "Normal.ott" template file? I would expect my problem to be a simple matter of altering that file. However, for the life of me, I can't seem to find it.
    You got me curious so I had a look. I couldn't find it either.

    If Schragge's suggestion doesn't work

    Quote Originally Posted by schragge View Post
    [code]Format > Page > Page[/code.]
    you could set up the size you want as a template, right click it in template management, then choose 'set as default template'.
    "Everybody is ignorant, only on different subjects." Will Rogers

  6. #6
    Join Date
    Aug 2011
    Location
    near Nîmes, France
    Beans
    43
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: LibreOffice document size default

    The default Ubuntu (12.04) system wide papersize is held in the /etc/papersize file. Check that it is set to letter for American letter or A4 for A4. The file length will be 3 for A4 and 7 for letter.

  7. #7
    Join Date
    May 2009
    Location
    Indiana
    Beans
    1,817
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: LibreOffice document size default

    @Schragge - Thank you! That took care of it.
    Jane, stop this crazy thing!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •