Results 1 to 3 of 3

Thread: Compaq nx7300

  1. #1
    Join Date
    May 2013
    Beans
    2

    Compaq nx7300

    Hi - I have been trying to escape from the MS net for years and have installed several distros along the way. I have had 10.04 installed but seldom used for good while now. I had both wired and wireless connections.

    I recently tried to upgrade 10.04 to 12.04 and after the first restart there were no longer any network connections.

    A few days later I downloaded the 12.04 LST distro, installed and during the install there was a wired connection but as soon as I tried to install broadcom wireless drivers, I lost all networking connectivity again.
    What can I do?

  2. #2
    Join Date
    Jul 2012
    Beans
    7

    Re: I thought I was NOT a newbie but I must be

    Post some information on your broadcom device and show us what you've done since the upgrade.

  3. #3
    Join Date
    May 2013
    Beans
    2

    Re: I thought I was NOT a newbie but I must be

    Quote Originally Posted by verbin View Post
    Post some information on your broadcom device and show us what you've done since the upgrade.
    The PC is a Compaq nx7300 and I have seen various posts indicating that there is a problem with wired and wireless comms.

    Thanks for offering to help but this could get complicated and drawn out.

    I am getting a linux guru friend to to come around and help me. I will report back here on what I learned.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •