Results 1 to 6 of 6

Thread: KDE Plasma Removal Not Working

Threaded View

  1. #1
    Join Date
    May 2013
    Beans
    9

    KDE Plasma Removal Not Working

    Okay so I may be a complete n00b or begginer to ubuntu/linux but I am a very quick learner, I understand a lot already after only using it for a few days, and already removed windows from my computer(Good Riddens).

    Anyways being new to the linux scene I had to give a new Desktp Enviroment a try, and I tried KDE Plasma just to find out that I am perfectly happy with Ubuntu's great new look Unity. I was going to keep KDE on there in case some friends came over and wanted to try out my new linux os but ran into a slight annoyance an the KDE Plasma login screen started showing up instead of the beautifull looking Unity login .

    So I went on a hunt to learn how to remove KDE completly and I found the great website of http://www.psychocats.net/ubuntucat/pure-ubuntu-13-04/, so I opened up terminal and gave it a try and it removed some things I think because it asked for comfirmation and I said yes, and at the end it said some things were not removed, but I restarted computer and its still there in perfect working condition. Now im going crazy I just want pure ubuntu back . I try the terminal commands again and this is what I get

    Code:
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Package 'cryptsetup' is not installed, so not removed
    Package 'gnupg-agent' is not installed, so not removed
    Package 'gnupg2' is not installed, so not removed
    Package 'libassuan0' is not installed, so not removed
    Package 'libflac++6' is not installed, so not removed
    Package 'libgrantlee-core0' is not installed, so not removed
    Package 'libgrantlee-gui0' is not installed, so not removed
    Package 'libkrossui4' is not installed, so not removed
    Package 'libksba8' is not installed, so not removed
    Package 'libruby1.9.1' is not installed, so not removed
    Package 'libyaml-0-2' is not installed, so not removed
    Package 'pinentry-gtk2' is not installed, so not removed
    Package 'python-pyudev' is not installed, so not removed
    Package 'python3-dbus.mainloop.qt' is not installed, so not removed
    Package 'python3-pyqt4' is not installed, so not removed
    Package 'python3-sip' is not installed, so not removed
    Package 'ruby' is not installed, so not removed
    Package 'ruby1.9.1' is not installed, so not removed
    Package 'akonadi-facebook' is not installed, so not removed
    Package 'akregator' is not installed, so not removed
    Package 'apport-kde' is not installed, so not removed
    Package 'apturl-kde' is not installed, so not removed
    Package 'ark' is not installed, so not removed
    Package 'audiocd-kio' is not installed, so not removed
    Package 'bluedevil' is not installed, so not removed
    Package 'calligra-data' is not installed, so not removed
    Package 'calligra-libs' is not installed, so not removed
    Package 'cdparanoia' is not installed, so not removed
    Package 'cdrdao' is not installed, so not removed
    Package 'colord-kde' is not installed, so not removed
    Package 'dragonplayer' is not installed, so not removed
    Package 'gpgsm' is not installed, so not removed
    Package 'gstreamer0.10-qapt' is not installed, so not removed
    Package 'gtk2-engines-oxygen' is not installed, so not removed
    Package 'gtk3-engines-oxygen' is not installed, so not removed
    Package 'gwenview' is not installed, so not removed
    Package 'ibus-qt4' is not installed, so not removed
    Package 'k3b' is not installed, so not removed
    Package 'k3b-data' is not installed, so not removed
    Package 'kaccessible' is not installed, so not removed
    Package 'kaddressbook' is not installed, so not removed
    Package 'kamera' is not installed, so not removed
    Package 'kamoso' is not installed, so not removed
    Package 'kate' is not installed, so not removed
    Package 'kcalc' is not installed, so not removed
    Package 'kde-config-gtk-style' is not installed, so not removed
    Package 'kde-config-tablet' is not installed, so not removed
    Package 'kde-config-telepathy-accounts' is not installed, so not removed
    Package 'kde-telepathy' is not installed, so not removed
    Package 'kde-telepathy-approver' is not installed, so not removed
    Package 'kde-telepathy-auth-handler' is not installed, so not removed
    Package 'kde-telepathy-contact-list' is not installed, so not removed
    Package 'kde-telepathy-data' is not installed, so not removed
    Package 'kde-telepathy-desktop-applets' is not installed, so not removed
    Package 'kde-telepathy-filetransfer-handler' is not installed, so not removed
    Package 'kde-telepathy-integration-module' is not installed, so not removed
    Package 'kde-telepathy-minimal' is not installed, so not removed
    Package 'kde-telepathy-send-file' is not installed, so not removed
    Package 'kde-telepathy-text-ui' is not installed, so not removed
    Package 'kde-zeroconf' is not installed, so not removed
    Package 'kdegames-card-data' is not installed, so not removed
    Package 'kdegames-data' is not installed, so not removed
    Package 'kdegraphics-strigi-analyzer' is not installed, so not removed
    Package 'kdemultimedia-kio-plugins' is not installed, so not removed
    Package 'kdenetwork-filesharing' is not installed, so not removed
    Package 'kdepim-kresources' is not installed, so not removed
    Package 'kdepim-strigi-plugins' is not installed, so not removed
    Package 'kdesudo' is not installed, so not removed
    Package 'kexi' is not installed, so not removed
    Package 'khelpcenter4' is not installed, so not removed
    Package 'kio-mtp' is not installed, so not removed
    Package 'kmag' is not installed, so not removed
    Package 'kmail' is not installed, so not removed
    Package 'kmix' is not installed, so not removed
    Package 'kmousetool' is not installed, so not removed
    Package 'knotes' is not installed, so not removed
    Package 'kontact' is not installed, so not removed
    Package 'korganizer' is not installed, so not removed
    Package 'kpat' is not installed, so not removed
    Package 'kppp' is not installed, so not removed
    Package 'krdc' is not installed, so not removed
    Package 'krita' is not installed, so not removed
    Package 'krita-data' is not installed, so not removed
    Package 'ksnapshot' is not installed, so not removed
    Package 'ksystemlog' is not installed, so not removed
    Package 'ktorrent' is not installed, so not removed
    Package 'ktorrent-data' is not installed, so not removed
    Package 'kubuntu-desktop' is not installed, so not removed
    Package 'kubuntu-firefox-installer' is not installed, so not removed
    Package 'kubuntu-notification-helper' is not installed, so not removed
    Package 'kubuntu-web-shortcuts' is not installed, so not removed
    Package 'kwalletmanager' is not installed, so not removed
    Package 'libakonadi-socialutils4' is not installed, so not removed
    Package 'libaudiocdplugins4' is not installed, so not removed
    Package 'libbluedevil1' is not installed, so not removed
    Package 'libcalendarsupport4' is not installed, so not removed
    Package 'libchm1' is not installed, so not removed
    Package 'libdebconf-kde0' is not installed, so not removed
    Package 'libepub0' is not installed, so not removed
    Package 'libeventviews4' is not installed, so not removed
    Package 'libgpgme++2' is not installed, so not removed
    Package 'libgtlcore0.8' is not installed, so not removed
    Package 'libgtlfragment0.8' is not installed, so not removed
    Package 'libibus-qt1' is not installed, so not removed
    Package 'libincidenceeditorsng4' is not installed, so not removed
    Package 'libindicate-qt1' is not installed, so not removed
    Package 'libindicate5' is not installed, so not removed
    Package 'libk3b6' is not installed, so not removed
    Package 'libkateinterfaces4' is not installed, so not removed
    Package 'libkblog4' is not installed, so not removed
    Package 'libkcddb4' is not installed, so not removed
    Package 'libkcompactdisc4' is not installed, so not removed
    Package 'libkdcraw-data' is not installed, so not removed
    Package 'libkdcraw22' is not installed, so not removed
    Package 'libkdegames6' is not installed, so not removed
    Package 'libkdepim4' is not installed, so not removed
    Package 'libkdepimdbusinterfaces4' is not installed, so not removed
    Package 'libkdgantt2' is not installed, so not removed
    Package 'libkexiv2-11' is not installed, so not removed
    Package 'libkexiv2-data' is not installed, so not removed
    Package 'libkfbapi1' is not installed, so not removed
    Package 'libkipi-data' is not installed, so not removed
    Package 'libkipi10' is not installed, so not removed
    Package 'libkleo4' is not installed, so not removed
    Package 'libkmanagesieve4' is not installed, so not removed
    Package 'libkontactinterface4' is not installed, so not removed
    Package 'libkpgp4' is not installed, so not removed
    Package 'libksane-data' is not installed, so not removed
    Package 'libksane0' is not installed, so not removed
    Package 'libksieve4' is not installed, so not removed
    Package 'libksieveui4' is not installed, so not removed
    Package 'libktnef4' is not installed, so not removed
    Package 'libktorrent-l10n' is not installed, so not removed
    Package 'libktorrent5' is not installed, so not removed
    Package 'libktpchat0' is not installed, so not removed
    Package 'libktpcommoninternalsprivate5' is not installed, so not removed
    Package 'liblastfm1' is not installed, so not removed
    Package 'libllvm3.0' is not installed, so not removed
    Package 'libloudmouth1-0' is not installed, so not removed
    Package 'libmailcommon4' is not installed, so not removed
    Package 'libmailimporter4' is not installed, so not removed
    Package 'libmessagecomposer4' is not installed, so not removed
    Package 'libmessagecore4' is not installed, so not removed
    Package 'libmessagelist4' is not installed, so not removed
    Package 'libmessageviewer4' is not installed, so not removed
    Package 'libmusicbrainz5-0' is not installed, so not removed
    Package 'libmygpo-qt1' is not installed, so not removed
    Package 'libokularcore2abi1' is not installed, so not removed
    Package 'libopenconnect2' is not installed, so not removed
    Package 'libopenshiva0.8' is not installed, so not removed
    Package 'libpimcommon4' is not installed, so not removed
    Package 'libqaccessibilityclient0' is not installed, so not removed
    Package 'libqca2-plugin-ossl' is not installed, so not removed
    Package 'libqgpgme1' is not installed, so not removed
    Package 'libqoauth1' is not installed, so not removed
    Package 'libqtglib-2.0-0' is not installed, so not removed
    Package 'libqtgstreamer-0.10-0' is not installed, so not removed
    Package 'libqtgstreamerui-0.10-0' is not installed, so not removed
    Package 'libqtscript4-core' is not installed, so not removed
    Package 'libqtscript4-gui' is not installed, so not removed
    Package 'libqtscript4-network' is not installed, so not removed
    Package 'libqtscript4-sql' is not installed, so not removed
    Package 'libqtscript4-uitools' is not installed, so not removed
    Package 'libqtscript4-xml' is not installed, so not removed
    Package 'libqtshiva0.1' is not installed, so not removed
    Package 'libreoffice-kde' is not installed, so not removed
    Package 'libreoffice-style-oxygen' is not installed, so not removed
    Package 'libspnav0' is not installed, so not removed
    Package 'libtag-extras1' is not installed, so not removed
    Package 'libtelepathy-logger-qt4-1' is not installed, so not removed
    Package 'libtelepathy-qt4-2' is not installed, so not removed
    Package 'libtemplateparser4' is not installed, so not removed
    Package 'libzip2' is not installed, so not removed
    Package 'okular' is not installed, so not removed
    Package 'okular-extra-backends' is not installed, so not removed
    Package 'partitionmanager' is not installed, so not removed
    Package 'pinentry-qt4' is not installed, so not removed
    Package 'plasma-dataengines-addons' is not installed, so not removed
    Package 'plasma-widget-facebook' is not installed, so not removed
    Package 'plasma-widget-kimpanel' is not installed, so not removed
    Package 'plasma-widget-menubar' is not installed, so not removed
    Package 'plasma-widget-networkmanagement' is not installed, so not removed
    Package 'plasma-widgets-addons' is not installed, so not removed
    Package 'python3-pykde4' is not installed, so not removed
    Package 'qapt-deb-installer' is not installed, so not removed
    Package 'quassel' is not installed, so not removed
    Package 'quassel-data' is not installed, so not removed
    Package 'rdesktop' is not installed, so not removed
    Package 'rekonq' is not installed, so not removed
    Package 'scdaemon' is not installed, so not removed
    Package 'skanlite' is not installed, so not removed
    Package 'software-properties-kde' is not installed, so not removed
    Package 'tasks-icons' is not installed, so not removed
    Package 'ttf-oxygen-font-family' is not installed, so not removed
    Package 'ubuntu-release-upgrader-qt' is not installed, so not removed
    Package 'usb-creator-kde' is not installed, so not removed
    Package 'userconfig' is not installed, so not removed
    Package 'vcdimager' is not installed, so not removed
    Package 'amarok' is not installed, so not removed
    Package 'amarok-common' is not installed, so not removed
    Package 'amarok-utils' is not installed, so not removed
    Package 'kde-config-touchpad' is not installed, so not removed
    Package 'kscreen' is not installed, so not removed
    Package 'ktouchpadenabler' is not installed, so not removed
    Package 'kubuntu-settings-desktop' is not installed, so not removed
    Package 'kubuntu-settings-netbook' is not installed, so not removed
    Package 'libhomerun0' is not installed, so not removed
    Package 'libkscreen0' is not installed, so not removed
    Package 'libmuonprivate1' is not installed, so not removed
    Package 'muon' is not installed, so not removed
    Package 'muon-installer' is not installed, so not removed
    Package 'muon-notifier' is not installed, so not removed
    Package 'muon-updater' is not installed, so not removed
    Package 'plasma-netbook' is not installed, so not removed
    Package 'plasma-scriptengine-python' is not installed, so not removed
    Package 'plasma-widget-homerun' is not installed, so not removed
    Package 'plymouth-theme-kubuntu-logo' is not installed, so not removed
    Package 'plymouth-theme-kubuntu-text' is not installed, so not removed
    Package 'print-manager' is not installed, so not removed
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help resolve the situation:
    
    The following packages have unmet dependencies:
     winetricks : Depends: wine or
                           wine-unstable but it is not installable
    E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages
    I hope someone can help with the complete removal because now that it wont remove I really want to remove it lol.
    Thanks in advanced and I am glad to be a part of the ubuntu forums
    Last edited by brandontn; May 23rd, 2013 at 12:02 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •