Results 1 to 3 of 3

Thread: Advanced Search issue with user name

  1. #1
    Join Date
    Feb 2011
    Location
    Coquitlam, B.C. Canada
    Beans
    1,836
    Distro
    Ubuntu 12.04 Precise Pangolin

    Advanced Search issue with user name

    Sometimes I am looking for an old post of mine, over a year old or so, usually as reference for some new forums thread, but also sometimes to try to remember how I did something.
    I always seem to have troubles. I do not have such troubles using "Advanced Search" for more recent posts.

    Simplified example 1 (and not the actual post I was looking for this time):

    Keyword(s): "RFC1918" with Search Titles Only.
    User Name: "Doug S" with exact match enabled. (or not enabled, it doesn't seem to matter)
    Other stuff is all default.
    "Search now" gives 0 results.

    O.K. try again, however leave out the User Name.
    "Search now" gives one result. ( http://ubuntuforums.org/showthread.p...hlight=RFC1918 )

    Notes: I used a very rare search term for this example. More typically one needs the user name match to reduce the number of "hits" to some reasonable number.

    Simplified example 2:

    User Name: "Doug S" with exact match enabled.
    Find posts: "A Year Ago" "and Older"
    Other stuff default or blank.
    "Search now" gives 0 results.

    User Name: "Doug S" with exact match NOT enabled.
    Find posts: "A Year Ago" "and Older"
    Other stuff default or blank.
    "Search now" gives 1 results. ( http://ubuntuforums.org/showthread.php?t=1113903 ) ( Doug Shaver )
    Any follow-up information on your issue would be appreciated. Please have the courtesy to report back.

  2. #2
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Advanced Search issue with user name

    If you're trying to say that search isn't working properly - we know.

    IF you want to know when it'll get fixed - I wish I could tell you.

  3. #3
    Join Date
    Mar 2010
    Location
    India
    Beans
    8,175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Advanced Search issue with user name

    Didn't want to create another thread with similar issue, so here's what I'm experiencing with one of the latest threads I've posted in (thread started, moved today).

    This thread was originally posted as a couple of additional posts to this one. After requesting (by reporting), it got moved to its own thread. But now it doesn't appear in my search results (http://ubuntuforums.org/search.php?search_type=1 > search by user "varunendra")

    I tried different browser to make sure it isn't a cookies issue and the result was same.

    Also tried for the OP and praseodym (who also posted 'after' it was moved) - In OP's search ("adrdown"), both this one and the moved one appear, although the one from which it was moved has no more posts from him/her.
    For "praseodym", it comes up okay.

    I believe there might have been some problem during moving it, as it was moved after reporting twice, and quite some time after being reported (then was moved by "coffeecat" himself).

    Now I have to keep it open in a separate tab to keep track of its progress
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags
    Am I not replying you? Perhaps this is why.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •