Results 1 to 2 of 2

Thread: I can't install drivers for my Canon Pixma MP-150

  1. #1
    Join Date
    Jul 2010
    Beans
    25

    I can't install drivers for my Canon Pixma MP-150

    Hello,

    I just had to reinstall Ubuntu 12.04 on my Lenovo Thinkpad G40. Prior to the reinstall the printer worked just fine, however now when I attempt to load the drivers form my Canon Pixma MP 150 I get an error message and a reference to what for me is an indecipherable log file. I decided to install Ubuntu 11.04 with an eye toward installing the printer and then upgrading however I was informed that the printer drivers are untrusted packages. It seems to me that there should be a way to work around this using the command line. Thanks in advance for any sagely advice that may come my way. Scott

  2. #2
    Join Date
    Apr 2005
    Beans
    1,795

    Re: I can't install drivers for my Canon Pixma MP-150

    Scott:

    Have a read at the thread

    http://ubuntuforums.org/showthread.p...=Canon+printer

    is there anything here that could help you......the essence was Canon make a driver for the MP140 and Gleen found it worked for his MP150; (if you have a 64bit system, put the symbolic links in first before installing the drivers)

    guidance is also given for ScanGearMP to run the scanner

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •