Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34

Thread: xfce4-indicator-plugin crashing

  1. #21
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: xfce4-indicator-plugin crashing

    Quote Originally Posted by ventrical View Post
    This one here. cannot report.
    Concerning this one, see this bug reported by me in 2013-04-12: Bug #1168558

  2. #22
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: xfce4-indicator-plugin crashing

    Quote Originally Posted by ventrical View Post
    You tube works by default in FireFox. It says you need to install plugins but just wait and the video will play, just like in Ubuntu.
    Over here it didn't even said anything needed to be installed, just went on and played the video.

  3. #23
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    6,022
    Distro
    Ubuntu Development Release

    Re: xfce4-indicator-plugin crashing

    Quote Originally Posted by slickymaster View Post
    Concerning this one, see this bug reported by me in 2013-04-12: Bug #1168558

    Ok.. I 'affects me tooed' it
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  4. #24
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: xfce4-indicator-plugin crashing

    And yet, another one. Running UbuntuQA testcase Desktop (Xubuntu), item New user
    Go to Applications -> Settings Manager -> Users and Groups and add a new user
    Logout, and try to login as the new user
    You should be able to login
    Logout, then log back in as the initial user
    Remove the new user
    After removing the new user and login in with the initial user gnome-system-tools 3.0.0-2ubuntu2 package crashed: users-admin crashed with SIGSEGV in gst_user_profiles_get_for_user()

    Do you feel like trying to reproduce it?

  5. #25
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    6,022
    Distro
    Ubuntu Development Release

    Re: xfce4-indicator-plugin crashing

    All I had to do was make a new user - no log in or log out and :
    Attached Images Attached Images
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  6. #26
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    6,022
    Distro
    Ubuntu Development Release

    Re: xfce4-indicator-plugin crashing

    I think apport is hyper or somthing.
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  7. #27
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: xfce4-indicator-plugin crashing

    Quote Originally Posted by ventrical View Post
    I think apport is hyper or somthing.
    Didn't manage to send the report. Apport went nuts on me.

  8. #28
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    6,022
    Distro
    Ubuntu Development Release

    Re: xfce4-indicator-plugin crashing

    Quote Originally Posted by slickymaster View Post
    Didn't manage to send the report. Apport went nuts on me.
    I think a lot of those reports are f/ps, but, then again, in some cases they are real bugs.
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  9. #29
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: xfce4-indicator-plugin crashing

    Quote Originally Posted by ventrical View Post
    I think a lot of those reports are f/ps, but, then again, in some cases they are real bugs.
    Yeah. The real pain in the neck is to distinguish them.

  10. #30
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    6,022
    Distro
    Ubuntu Development Release

    Re: xfce4-indicator-plugin crashing

    Quote Originally Posted by slickymaster View Post
    And yet, another one. Running UbuntuQA testcase Desktop (Xubuntu), item New user


    After removing the new user and login in with the initial user gnome-system-tools 3.0.0-2ubuntu2 package crashed: users-admin crashed with SIGSEGV in gst_user_profiles_get_for_user()

    Do you feel like trying to reproduce it?
    These bugs appear fixed as of recent update today. App indicator bug fixed too .. but I have this bug with the top right hand corner where my user name is ...I have to click it about three time before the pulldown dialogue menu comes up.
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •