After today's updates I'm facing continuously crashes with xfce4-indicator-plugin. A pop-up message shows indicating that Plugin "Indicator Plugin" unexpectedly left the panel, and restarted more than once in the last 60 seconds.

2013-05-17 updates made:
Code:
slickymaster@VirtualBox:~$ cat /var/log/dpkg.log | grep "^2013-05-17.*\ installed\ "
2013-05-17 09:11:34 status installed lsb-base:all 4.1+Debian9ubuntu4
2013-05-17 09:11:45 status installed man-db:i386 2.6.3-6
2013-05-17 09:11:46 status installed libdrm2:i386 2.4.45-1
2013-05-17 09:11:46 status installed libdrm-intel1:i386 2.4.45-1
2013-05-17 09:11:46 status installed libdrm-nouveau2:i386 2.4.45-1
2013-05-17 09:11:46 status installed libdrm-radeon1:i386 2.4.45-1
2013-05-17 09:11:46 status installed libsensors4:i386 1:3.3.3-1ubuntu1
2013-05-17 09:11:47 status installed lsb-release:all 4.1+Debian9ubuntu4
2013-05-17 09:11:47 status installed iputils-tracepath:i386 3:20121221-1ubuntu1
2013-05-17 09:11:48 status installed openssh-client:i386 1:6.2p2-1
2013-05-17 09:11:48 status installed iputils-arping:i386 3:20121221-1ubuntu1
2013-05-17 09:11:48 status installed libgssdp-1.0-3:i386 0.14.2-1
2013-05-17 09:11:48 status installed libgtk2-perl:i386 2:1.247-2
2013-05-17 09:11:48 status installed libgupnp-1.0-4:i386 0.20.2-2
2013-05-17 09:11:48 status installed os-prober:i386 1.59ubuntu1
2013-05-17 09:11:48 status installed python-pkg-resources:all 0.6.37-1ubuntu1
2013-05-17 09:11:49 status installed python3-pkg-resources:all 0.6.37-1ubuntu1
2013-05-17 09:11:49 status installed libc-bin:i386 2.17-0ubuntu5
2013-05-17 09:22:27 status installed man-db:i386 2.6.3-6
2013-05-17 09:22:29 status installed libgnutls-openssl27:i386 2.12.23-1ubuntu1
2013-05-17 09:22:29 status installed iputils-ping:i386 3:20121221-1ubuntu1
2013-05-17 09:22:29 status installed libc-bin:i386 2.17-0ubuntu5
2013-05-17 12:54:12 status installed man-db:i386 2.6.3-6
2013-05-17 12:54:14 status installed desktop-file-utils:i386 0.21-1ubuntu1
2013-05-17 12:54:15 status installed mime-support:all 3.54ubuntu1
2013-05-17 12:54:15 status installed bamfdaemon:i386 0.4.0daily13.05.02-0ubuntu1
2013-05-17 12:54:15 status installed gnome-menus:i386 3.6.2-0ubuntu1
2013-05-17 12:54:16 status installed gconf2:i386 3.2.6-0ubuntu1
2013-05-17 12:54:20 status installed hicolor-icon-theme:all 0.12-1ubuntu2
2013-05-17 12:54:21 status installed libglib2.0-0:i386 2.37.0-0ubuntu1
2013-05-17 12:54:23 status installed fakeroot:i386 1.19-2
2013-05-17 12:54:23 status installed file-roller:i386 3.8.2-0ubuntu1
Code:
slickymaster@VirtualBox:~$ lsb_release -a && uname -r
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 13.10
Release:	13.10
Codename:	saucy
3.10.0-031000rc1-generic
slickymaster@IMT-VirtualBox:~$ ^C
I've reported the bug.

Anyone dealing with the same issue.