Results 1 to 2 of 2

Thread: Installing libwxgtk2.8-0 package.

  1. #1
    Join Date
    May 2013
    Beans
    1

    Installing libwxgtk2.8-0 package.

    Hi when I try to install libwxgtk2.8-0 using command
    sudo apt-get install libwxgtk2.8-0

    I am getting error as:
    Code:
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies:
      libwxgtk2.8-0: Depends: libgconf2-4 (>= 2.31.1) but 2.28.1-0ubuntu1 is to be installed
                     Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) but it is not installable
                     Depends: libjpeg62 (>= 6b1) but 6b-15ubuntu1 is to be installed
    E: Broken packages
    To met its dependency i installed libgconf2-4 and ibjpeg62. But when I try to install libgdk-pixbuf2.0-0 package. Its giving me error:
    Code:
    sudo apt-get install libgdk-pixbuf2.0-0
    
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Package libgdk-pixbuf2.0-0 is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    E: Package libgdk-pixbuf2.0-0 has no installation candidate
    How to fulfill the dependency for libwxgtk2.8-0 package.
    Please help....
    Last edited by cariboo907; May 17th, 2013 at 05:46 AM. Reason: normailzr font, and add code tags

  2. #2
    Join Date
    Nov 2008
    Location
    Storybrooke
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Installing libwxgtk2.8-0 package.

    The forum you originally posted in (Ubuntu, Linux and OS Chat) is not a support forum.

    I have moved your post to the Absolute Beginners Section where you can get help.

    Welcome to Ubuntu!
    Ubuntu Forums Moderation Staff
    Okay then. We're relying on mirror dust and fairies but now we have a plan which is progress - Emma

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •