Results 1 to 2 of 2

Thread: Can't boot after adding new LUKS volume to out of box encrypted root LVM

  1. #1
    Join Date
    Oct 2007
    Beans
    72

    Exclamation Can't boot after adding new LUKS volume to out of box encrypted root LVM

    I'm trying to figure out what I'm doing wrong in my lab. I went through the Ubuntu 12 LTS Server install, choosing an encrypted LVM setup. I added a new drive to the VM and wanted to extend the "ubuntu-root" Volume Group using this disk. The expansion and partition resize seemed to have gone great. I updated the /etc/crypttab file to contain the UUID of the new file, and when I restarted I was greated with the following error. Can someone please help? I have a production server that has undergone the same routine, and now it is in danger of being inoperable if rebooted.



    After a little while I am dropped to an initramfs prompt, is there anything I can input here that will mount the second LUKS encrypted volume and continue boot as a last resort?
    Last edited by uschxc; May 15th, 2013 at 01:23 AM.

  2. #2
    Join Date
    Jun 2007
    Location
    Porirua, New Zealand
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Can't boot after adding new LUKS volume to out of box encrypted root LVM

    Please do not start multiple threads for the same problem, it dilutest the community's ability to help.
    Forum DOs and DON'Ts
    Never assume that information you find using a search engine is up-to-date.
    Please use CODE tags.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •