Results 1 to 7 of 7

Thread: LibreOffice 4.0 won't attach to e-mail

Hybrid View

  1. #1
    Join Date
    Nov 2012
    Beans
    14

    LibreOffice 4.0 won't attach to e-mail

    Hello there

    I just upgraded to Raring last week, with its new version of LibreOffice

    I must say that some of the most annoying bugs in the previous version have disappeared but new ones have come up

    first - annoying but possible to work with - when the curser is on a menu item - that item would not highlight as it used to be.
    second - when you choose "send item " - a new e-mail message is opened in Thunderbird - but the document itself is not attached. (I tried all options - including send as MS doc and send as PDF - nada. I tried it both in writer and in calc. the same results.

    anyone had similar problems?

    any solutions?


    yiftah

    PS.
    the hardware is Samsung 305E laptop with AMD processor

    Yiftah

  2. #2
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    10,252
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: LibreOffice 4.0 won't attach to e-mail

    when the cursor is on a menu item - that item would not highlight as it used to be
    When I hover in Unity dash the application icon is highlighted,but you may be referring to launcher. resetting unity may help.
    Code:
    setsid unity
    In L.O.
    the document has to be saved and attached using the drop-down menu on the top send box. I am not aware of different behavior on previous releases or in M.S products either.
    Last edited by Frogs Hair; May 14th, 2013 at 01:02 AM.
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  3. #3
    Join Date
    Nov 2012
    Beans
    14

    Re: LibreOffice 4.0 won't attach to e-mail

    Thanks for the comment.

    Still - did anyone encounter the problem with attaching a document to mail??
    in previous releases of LibreOffice as well as in good ol' OO - I could send a document through file > send > send as.. A new message was created in Thunderbird with the document attached. in LO 4.0 the message is created all right but nothing is attached to it. the only way is to save the document and then either attaching it from Thunderbird or creating a message through Nautilus...
    is there a fix?

    Yiftah

  4. #4
    Join Date
    Jul 2010
    Location
    Bellflower, CA
    Beans
    74
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: LibreOffice 4.0 won't attach to e-mail

    Quote Originally Posted by yiftah View Post
    Thanks for the comment.

    Still - did anyone encounter the problem with attaching a document to mail??
    in previous releases of LibreOffice as well as in good ol' OO - I could send a document through file > send > send as.. A new message was created in Thunderbird with the document attached. in LO 4.0 the message is created all right but nothing is attached to it. the only way is to save the document and then either attaching it from Thunderbird or creating a message through Nautilus...
    is there a fix?

    Yiftah
    Have you figured this out yet?

  5. #5
    Join Date
    May 2009
    Beans
    10

    Re: LibreOffice 4.0 won't attach to e-mail

    Check out this thread for sending LO document as email - Hope it helps.
    http://ubuntuforums.org/showthread.php?t=2152351

  6. #6
    Join Date
    Jul 2010
    Location
    Bellflower, CA
    Beans
    74
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: LibreOffice 4.0 won't attach to e-mail

    Quote Originally Posted by dazvansgillio View Post
    Check out this thread for sending LO document as email - Hope it helps.
    http://ubuntuforums.org/showthread.php?t=2152351
    Did help.
    Thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •