Results 1 to 5 of 5

Thread: Sending Libre Writer documents as attachemnts thru LO doesn't work

  1. #1
    Join Date
    Apr 2007
    Location
    Out in Left Field
    Beans
    961
    Distro
    Ubuntu 14.04 Trusty Tahr

    Sending Libre Writer documents as attachemnts thru LO doesn't work

    I have the latest Libre Office on my system (see signature) and selecting send document as email or attachment does not work out of Libre Office. It creates an email with neither attachment or document. Is this a bug ?
    Last edited by SuperFreak; June 9th, 2013 at 12:42 AM.
    MB: Asrock Extreme4-M CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz Memory: Corsair Low Profile Vengeance 16.00 GB. GC On CPU HD4000 Platform: x86_64 Distribution:Ubuntu 14.04TrustyTahr with Cinnamon DE Boot: EFI File System:EXT4

  2. #2
    Join Date
    Apr 2007
    Location
    Out in Left Field
    Beans
    961
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Sending Libre Writer documents as attachemnts thru LO doesn't work

    bump
    MB: Asrock Extreme4-M CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz Memory: Corsair Low Profile Vengeance 16.00 GB. GC On CPU HD4000 Platform: x86_64 Distribution:Ubuntu 14.04TrustyTahr with Cinnamon DE Boot: EFI File System:EXT4

  3. #3
    Join Date
    May 2009
    Beans
    10

    Re: Sending Libre Writer documents as attachemnts thru LO doesn't work

    On Linux, you need to configure it in Tools|Options → Internet → E-Mail
    Just tried this on Libreoffice 4.0.3.3
    Mine was set to sensible-lomua.
    Changed it to Thunderbird and it works.

  4. #4
    Join Date
    Apr 2007
    Location
    Out in Left Field
    Beans
    961
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Sending Libre Writer documents as attachemnts thru LO doesn't work

    Thanks for that dazvansgillio. Works now
    MB: Asrock Extreme4-M CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz Memory: Corsair Low Profile Vengeance 16.00 GB. GC On CPU HD4000 Platform: x86_64 Distribution:Ubuntu 14.04TrustyTahr with Cinnamon DE Boot: EFI File System:EXT4

  5. #5
    Join Date
    Jul 2010
    Location
    Bellflower, CA
    Beans
    74
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Sending Libre Writer documents as attachemnts thru LO doesn't work

    Quote Originally Posted by dazvansgillio View Post
    On Linux, you need to configure it in Tools|Options → Internet → E-Mail
    Just tried this on Libreoffice 4.0.3.3
    Mine was set to sensible-lomua.
    Changed it to Thunderbird and it works.
    Thanks.

    Is there a known cause for this. I think it breaks every so often. I was just doing a re-install before. Every 2 weeks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •