Results 1 to 4 of 4

Thread: Super key in Gnome 3.8 on Ubuntu 13.04

  1. #1
    Join Date
    May 2013
    Beans
    2

    Super key in Gnome 3.8 on Ubuntu 13.04

    When I have no windows open, the super key does not open the Activities / Overview screen. With any window visible, it works.

    Incidentally, Guake Terminal, which is set to open when F12 is pressed, shows the exact same behaviour.

    Is this reproducible by someone else? Is it a known bug (or a feature ) ?

  2. #2
    Join Date
    Jun 2006
    Location
    Brisbane Australia
    Beans
    713

    Re: Super key in Gnome 3.8 on Ubuntu 13.04

    I've never heard of that before. Disable all your extensions, restart gnome shell, and confirm whether it now works.

  3. #3
    Join Date
    May 2013
    Beans
    2

    Re: Super key in Gnome 3.8 on Ubuntu 13.04

    Thanks for replying.

    I've done a bit more testing now, and it's the same with all extensions disabled for me.

    I have the "Have file manager handle the desktop" option turned off in Tweak Tool (to be able to have a desktop background image). With the option turned on instead, the bug disappears.

    To reproduce the issue, I have to:
    1. Log in
    2. Open any window, e.g. a Terminal or Files window, then close it.

    After this point, whenever no windows are open, the Super key doesn't open the Activities screen.

  4. #4
    Join Date
    Jun 2006
    Location
    Brisbane Australia
    Beans
    713

    Re: Super key in Gnome 3.8 on Ubuntu 13.04

    Hmm, strange one. Certainly does not happen for me on 13.04 64 bits + intel HD4000 although I have been reporting a somewhat similar bug (for a couple of years!) in GNOME Shell at https://bugzilla.gnome.org/show_bug.cgi?id=660922.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •