Results 1 to 2 of 2

Thread: Ubuntu One Won't Open

  1. #1
    Join Date
    May 2011
    Beans
    35

    Ubuntu One Won't Open

    A few days ago I installed Ubuntu 12.04 on my computer and it is working like a champ except for one thing: Ubuntu One.
    I installed Ubuntu One on this computer, my Kindle Fire, and my Droid 3 phone.
    I decided to try it out a bit and whipped up a document, saved it, and was then going to upload it to Ubuntu One to see if I could access it from my other devices. When I clicked on the Ubuntu One icon on my desktop it did the pulsing thing like it was going to open up, then nothing. I tried it a few times and still nothing. So, I uninstalled it and then clicked the icon again. It popped right open and I re-installed it. When I tried to open it after installing it again, it did the same thing and wouldn't open.
    What do I do now?

  2. #2
    Join Date
    Jul 2007
    Location
    Auckland, NZ
    Beans
    3,625
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Ubuntu One Won't Open

    Apparently, uninstalling and reinstalling Ubuntu One is a little more complicated than just removing and reinstalling the software.

    See https://one.ubuntu.com/help/faq/how-...ll-ubuntu-one/

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •