Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: I can't seem to play flv files

  1. #11
    Join Date
    Sep 2012
    Beans
    5

    Re: I can't seem to play flv files

    this helped thanks, just an FYI I had some problems when installing the long list of libraries (libvxp1) which I had but sudo wasn't picking up on it, I just unistalled and reinstalled it which seemed to resolve it.

    Thanks everybody I really appreaciate the help.

    Just a quick question does anybody know why I had this problem in the first place? it seemed to work on LMDE but not ubuntu 13.04.

    Thanks again.

  2. #12
    Join Date
    Oct 2004
    Location
    Denmark - Scandinavia
    Beans
    17,626

    Re: I can't seem to play flv files

    Quote Originally Posted by emes85 View Post
    this helped thanks, just an FYI I had some problems when installing the long list of libraries (libvxp1) which I had but sudo wasn't picking up on it, I just unistalled and reinstalled it which seemed to resolve it.

    Thanks everybody I really appreaciate the help.

    Just a quick question does anybody know why I had this problem in the first place? it seemed to work on LMDE but not ubuntu 13.04.

    Thanks again.
    Properly different versions of x,y,z packages is my guess.
    elementary OS Luna
    My Screenshot

  3. #13
    Join Date
    Dec 2006
    Beans
    7,230

    Re: I can't seem to play flv files

    Just a sidenote in this thread:

    Quote Originally Posted by monkeybrain2012 View Post
    If you build vlc according to this guide it will play your video
    http://ubuntuforums.org/showthread.php?t=1398119
    Change of address to:

    Howto: Compile the development version of vlc under the latest Ubuntu release
    http://ubuntuforums.org/showthread.php?t=2141949

    and this is for experimenting with perhaps rather than replacing the release version of vlc.


    or mplayer
    http://ubuntuforums.org/showthread.php?t=1542240
    If you use gnome-mplayer or smplayer as a front end to mplayer, change the mplayer preference to point to the compiled version (say in /home/username/bin)
    and this one has moved off-Forum:

    Howto: Build the svn MPlayer under the latest release version of Ubuntu
    http://www.andrews-corner.org/mplayer.html

    Hopefully no more moves now
    You think that's air you're breathing now?

  4. #14
    monkeybrain2012 is offline Grande Half-n-Half Cinnamon Ubuntu
    Join Date
    Oct 2012
    Beans
    874

    Re: I can't seem to play flv files

    Quote Originally Posted by emes85 View Post

    Just a quick question does anybody know why I had this problem in the first place? it seemed to work on LMDE but not ubuntu 13.04.

    Thanks again.
    Just a guess, it works in Debian unstable as well, but in Debian I installed ffmpeg from Debian-Multimedia rather than the official repository. DM offers the original ffmpeg instead of avcon and it seems that avcon is not able to play these files somehow. I am not sure what version of Debian is LMDE (unstable, testing?) based on, so maybe it gets ffmpeg from the same source.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •