Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: New clutter-1.0 (1.14.0-1) breaks GDM and Gnome-shell (3.6.3)

  1. #11
    Join Date
    May 2013
    Beans
    183

    Re: New clutter-1.0 (1.14.0-1) breaks GDM and Gnome-shell (3.6.3)

    Thanks for letting us know about this. I had installed Gnome-shell through Synaptic and it froze. Then, I downloaded the Ubuntu-gnome saucy, but that too froze. Good that I noticed this post. I reinstalled Ubuntu Saucy, added the raring ppa and installed the gnome-shell 3.8.1 and and everything is working well. 3.8 doesn't have enough extensions yet, but its okay.

    Regards!
    Chanath

  2. #12
    Join Date
    Jul 2010
    Location
    Finland
    Beans
    2,455
    Distro
    Ubuntu

    Re: New clutter-1.0 (1.14.0-1) breaks GDM and Gnome-shell (3.6.3)

    Quote Originally Posted by Chanath View Post
    Thanks for letting us know about this. I had installed Gnome-shell through Synaptic and it froze. Then, I downloaded the Ubuntu-gnome saucy, but that too froze. Good that I noticed this post. I reinstalled Ubuntu Saucy, added the raring ppa and installed the gnome-shell 3.8.1 and and everything is working well. 3.8 doesn't have enough extensions yet, but its okay.

    Regards!
    Chanath
    Yes I think it is better that people switch to Gnome 3.8 (enabling Gnome3 PPA).
    Saucy will follow anyway, sooner or later.

  3. #13
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,950
    Distro
    Ubuntu Development Release

    Re: New clutter-1.0 (1.14.0-1) breaks GDM and Gnome-shell (3.6.3)

    Quote Originally Posted by Harry33 View Post
    VinDSL, you may have Gnome3 enabled and thus you would not be using Gnome 3.6.
    This issue does not affect Gnome 3.8.
    I was concerned about how the multiple, new, clutter upgrades would affect GS 3.9.1

    Synaptic wanted to remove gnome & gnome-core, which I had already removed, some time again, which raised some flags, for me.

    I replaced gnome & gnome-core with the ubuntu-gnome-desktop package, 2 months ago. They must have sneaked back in, under the radar.

    Before proceeding with the clutter upgrades, I did a quick search, and found this thread, which set off the warning bells, as well as the flags. LoL!

    Anyway, now that I'm back on path -- I was thinking about this thread -- and wondered if it had been sorted yet...
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  4. #14
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,950
    Distro
    Ubuntu Development Release

    Re: New clutter-1.0 (1.14.0-1) breaks GDM and Gnome-shell (3.6.3)

    Quote Originally Posted by Chanath View Post
    3.8 doesn't have enough extensions yet, but its okay.
    I don't run all that many extensions, but the ones I do run are paramount to my happiness/sanity.

    Without the correct mix of extensions, GS is a kludge IMO. With them, GS >= Unity, IMO.

    To make them work...

    Sometimes you need to compile the extension from source. Example: Dash to Dock

    Other times, you can simply hack the json file, and include the version of Gnome you're running. Example: Icon Hider

    It's lonely out here, in the +1 wilderness!

    Sometimes, you just need to take matters in your own hands, you know?
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  5. #15
    Join Date
    May 2013
    Beans
    183

    Re: New clutter-1.0 (1.14.0-1) breaks GDM and Gnome-shell (3.6.3)

    I must've been little too quick to say everything was alright. After few hours, gnome-shell started giving problems, mainly getting frozen from time to time. Maybe I should wait till Saucy becomes at least beta.

  6. #16
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,950
    Distro
    Ubuntu Development Release

    Re: New clutter-1.0 (1.14.0-1) breaks GDM and Gnome-shell (3.6.3)

    Quote Originally Posted by Chanath View Post
    Maybe I should wait till Saucy becomes at least beta.
    Really?!?!?

    Ubuntu 13.10 Release Schedule

    • Alpha 1 – June 20th
    • Alpha 2 – July 18th
    • Alpha 3 – August 1st
    • Beta 1- September 5th
    • Final Beta – September 26th
    • Release Candidate – October 10th
    You'll miss all the 'fun'...
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  7. #17
    Join Date
    May 2013
    Beans
    183

    Re: New clutter-1.0 (1.14.0-1) breaks GDM and Gnome-shell (3.6.3)

    Quote Originally Posted by VinDSL View Post
    Really?!?!?

    You'll miss all the 'fun'...
    True, but it gives me a headache waiting for the apps to unfreeze. Of course, I am not letting go of the installation, and would go back from time to time upgrading it.

  8. #18
    Join Date
    Oct 2010
    Beans
    140

    Re: New clutter-1.0 (1.14.0-1) breaks GDM and Gnome-shell (3.6.3)

    Clutter 1.14 and 1.14.1 work great under gnome-3.8, use earlier versions of clutter for gnome 3.6

  9. #19
    Join Date
    Apr 2009
    Location
    /
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: New clutter-1.0 (1.14.0-1) breaks GDM and Gnome-shell (3.6.3)

    That's common sense, it is a triumph of the Clutter will be updated to the new version but the rest is left to the old version ... What is there really to pay that Gnome to get officially updated to version 3.8 ...<snip>...
    Last edited by cariboo; May 11th, 2013 at 06:13 PM. Reason: removed implied profanity

  10. #20
    Join Date
    May 2013
    Beans
    183

    Re: New clutter-1.0 (1.14.0-1) breaks GDM and Gnome-shell (3.6.3)

    Well, reinstalled Saucy and used Raring Gnome3 ppa and this time it worked very well. I didn't uninstall Unity like the last time. So far so good!

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •