Quote Originally Posted by Harry33 View Post
Yes I think it is better that people switch to Gnome 3.8 (enabling Gnome3 PPA).
Saucy will follow anyway, sooner or later.
Do you have any idea when 3.8 might enter the main repos? I did a fresh install of yesterday's daily of regular Ubuntu, and added Gnome Shell, and sure enough, it still doesn't work. I applied the gnome3 ppa, and it killed Unity. So I purged the ppa and downgraded libclutter and friends, so now I have both Unity and GS working well.

I wonder what killed Unity, exactly, from the newer Gnome Shell install. Maybe they're still getting it sorted before 3.8 is in the main repos...