Results 1 to 5 of 5

Thread: 13.04 won't install

  1. #1
    Join Date
    May 2013
    Beans
    6

    Exclamation 13.04 won't install

    Hi

    I searched the Forum and the web for a while and still couldn't find a solution for my problem.
    So that's why I thought about opening a new thread. The problem is simple:

    I have an Asus F50 SV Notebook and want to install Ubuntu 13.04 along with Win 8.
    First i installed the .iso file with the 64 bit Version on a flash drive and tried to boot from that.
    It worked but whenever I was hiting any option (e.g. Install Ubuntu) nothing happened and the the System freezed after some seconds.

    I tried the same thing with another flash drive and another software, that will install the .iso data on the flash drive, so it becomes bootable.
    Same problem.

    So I tried to burn the .iso file to a DVD and boot from that. It worked, but after hitting any option (e.g. Install Ubuntu) there is just a
    blinking white stripe on the upper corner, nothing happens and after some minutes the System automatically switches off.
    I even tried some of the special options (when hitting F6). This couldn't help.

    Since I have no clue how to proceed with the troubleshooting, it would be awesome if somebody of you could give me a hint.

    P.S.: The Notebook comes along with an Intel® Core™2 Duo Processor, NVIDIA® GeForce® GT 120M and 4 GB ram memory.
    Just in case u may require these informations...

  2. #2
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: 13.04 won't install

    UEFI or BIOS?
    Secure boot enabled?

    Could be either of those two that are your problem.
    DISTRO: Xubuntu 12.04-64bit --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

  3. #3
    Join Date
    May 2013
    Beans
    6

    Re: 13.04 won't install

    I am using BIOS.
    Secure boot is a UEFI feature (I guess), so it doesn't show up as an option in the bios settings.
    I guess it's disabled, since it's not available

  4. #4
    Join Date
    Aug 2013
    Beans
    1

    Question Re: 13.04 won't install

    Hello, I am having same problem here, this is how I did:
    Made USB bootable stick with LiLi USB creator with Ubuntu 13.04 on it.
    Rebooted my computer, reset BIOS to default, set BIOS to boot from USB stick
    Mounted the USB, rebooted, F11 --> USB Generic
    Ubuntu installation menu came up, choosen Install. Then the whole system freezed and auto turn off after a few minutes.
    So I burnt a DVD with the same .iso and let the computer boot from it. Nothing happened, no menu, just a cursor at top left corner.
    PS: Sorry for my bad english, I am 13

  5. #5
    Join Date
    Apr 2012
    Location
    Scotland, UK
    Beans
    150
    Distro
    Lubuntu 13.04 Raring Ringtail

    Re: 13.04 won't install

    Hi all,

    On installing ontop of, or along side windows 8 you have to take UEFI and secure boot into account.

    Take a look at the documentation here : https://help.ubuntu.com/community/UEFI

    Hope this helps
    Boab1993

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •