Results 1 to 3 of 3

Thread: Ubuntu 13.04 Ad-Hoc not work

  1. #1
    Join Date
    May 2011
    Beans
    7

    Unhappy Ubuntu 13.04 Ad-Hoc not work

    I can connect to wifi networks, but can't create ad-hoc.
    Dual boot system WIN7 works fine.
    Before Ubuntu 12.10 ad-hoc works fine.

    Now on 13.04, create ad-hoc from NetworkManager menu, it seems OK.
    But on my android phone, not find the ad-hoc I created.

    Hardware info:

    IdeaPadY450 with Intel® WiFi Link 5100
    Ubuntu 13.04 64bit (Clean install)

    Any help?

  2. #2
    Join Date
    Sep 2011
    Beans
    102

    Re: Ubuntu 13.04 Ad-Hoc not work

    Which Android version the phone has? Android version above 2.3 don't support (connect to) ad-hoc networks. They support WPA Enterprise 2 networks.

    Is Ubuntu 13.04 machine is not creating Hotspot? Have you turned the Wireless 'ON' before clicking on 'Use as hotspot' button in 'Network settings window'.

  3. #3
    Join Date
    May 2011
    Beans
    7

    Re: Ubuntu 13.04 Ad-Hoc not work

    Quote Originally Posted by sbnwl View Post
    Which Android version the phone has? Android version above 2.3 don't support (connect to) ad-hoc networks. They support WPA Enterprise 2 networks.

    Is Ubuntu 13.04 machine is not creating Hotspot? Have you turned the Wireless 'ON' before clicking on 'Use as hotspot' button in 'Network settings window'.
    Android 4.1.2, I don't think my phone is the problem because I can connect to others ad-hoc.
    When creating hotspot from Ubuntu 13.04, it show 'Connected xxxx', and network indicator menu show the created wifi name too.
    I'm quit sure I turned wireless on, there are a lot of wifi networks show..

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •