Results 1 to 3 of 3

Thread: Hibernate problem

  1. #1
    Join Date
    Jun 2012
    Location
    Sheffield, England
    Beans
    120
    Distro
    Ubuntu Development Release

    Hibernate problem

    I've got a weird problem in 13.10, I've had hibinate enabled since 13.04 dev cycle, but the other day closing my laptop lid just invoked suspend even though hibinate is set for lid close in power settings & the hibinate option has vanished from the session menu meaning that I can only re-start, shutdown & suspend and no longer hibinate.

    Has anyone else noticed this in 13.10 & is there a fix for it?

    Roland
    Toshiba Satellite Running Ubuntu Development Release

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Hibinate problem

    http://ubuntuforums.org/showthread.php?t=2140142

    dev is not yet really started; so dont expect too much

  3. #3
    Join Date
    Jun 2012
    Location
    Sheffield, England
    Beans
    120
    Distro
    Ubuntu Development Release

    Re: Hibinate problem

    Quote Originally Posted by dino99 View Post
    http://ubuntuforums.org/showthread.php?t=2140142

    dev is not yet really started; so dont expect too much
    So it's basically broken until the Devs get round to fixing it then?

    Roland
    Toshiba Satellite Running Ubuntu Development Release

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •