Results 1 to 5 of 5

Thread: Anyone else having this problem with synaptic?

  1. #1
    Join Date
    Jul 2007
    Location
    Auckland, NZ
    Beans
    3,621
    Distro
    Xubuntu 14.04 Trusty Tahr

    Anyone else having this problem with synaptic?

    I have three saucy installs with different DEs and all of them have been done using --no-install-recommends on the *-desktop packages, so that I get a fairly basic system.

    When I select obsolete packages for removal, or the residual configs for obsolete packages, synaptic locks up completely and I have to kill it using
    Code:
    sudo killall synaptic
    I see that there's been a bug filed for this, but it's supposed to have been fixed in synaptic v 0.8~exp2, which is what I have installed.

    It's possible that the --no-install-recommends is not pulling in a needed package. So, before I go reporting a bug, I'd like to know if anyone else is having the same problem.

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Anyone else having this problem with synaptic?

    I've had a similar problem with synaptic on my Ubuntu Gnome install, when trying to remove some obsolete packages, synaptic locks up and eventually closes. This install was a fresh beta installation, updated to Saucy.

    I did have the problem in Raring, but a fresh installation of the Raring final seems to have fixed the problem.

  3. #3
    Join Date
    Jul 2007
    Location
    Auckland, NZ
    Beans
    3,621
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Anyone else having this problem with synaptic?

    Thanks. It sounds like it's not just something unique to my unusual installations. I've filed a bug report.

  4. #4
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Anyone else having this problem with synaptic?

    Could be useful to post the bug here so people can fin dit easier.

    As far as the issue - I've not had that.
    Forum Social IRC Channel
    Xubuntu IRC Support
    Xubuntu Support

    Please do not PM me about Registration issues without having been asked to. I will tell you to post here

  5. #5
    Join Date
    Jul 2007
    Location
    Auckland, NZ
    Beans
    3,621
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Anyone else having this problem with synaptic?

    Quote Originally Posted by Elfy View Post
    Could be useful to post the bug here so people can fin dit easier.
    ...
    Good idea. The bug report is https://bugs.launchpad.net/ubuntu/+s...c/+bug/1176700

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •