Results 1 to 5 of 5

Thread: help to install kubuntu 13.04 on ppc g5 dual 2.0GHZ Geforce 6600

  1. #1
    Join Date
    Feb 2013
    Beans
    52

    help to install kubuntu 13.04 on ppc g5 dual 2.0GHZ Geforce 6600

    Hey there,
    I've been trying to install kubuntu 13.04 from the live cd with no success at all. It crashes at 80% or even less. I have an internet connection working.
    So let me guide you about what is happening right now.
    1. when I attempt to use the regular live on the boot screen: nothing just black screen with these two sentences
    Starting network mount filesystems
    stopping network mount filesystems

    2. so after lot of time trying to get into the desktop...I give up and reboot the machine...everything is as always (wrong I mean)

    After some workaround and thanks to Macmichigan. I'm doing this now.

    1. type live video=offbff nouveau.modeset=0 single at boot screen

    2. screen frozen when the card is detected and I type with extreme care this:
    modprobe nvidiafb mode_option=1680x1050-32 which is my monitor resolution (mac cinema 20")

    3. after I'm on the terminal and I type: start lightdm

    After that miraculously I'm at the enter screen and I went finally to the desktop, but when I try to install the program onto my 150gb hd formatted free space...the installer crashes at 80% and tells nothing.
    Also rekong crashes all the time

    IS THAT A BUG?
    If so please tell me how can I fix this....no clues at all. I'm a very newbie, no programmer at all.

    Thanks.

    My mac is a g5 dual 2GHZ nvidia geforce 6600 with 1gb memory.

  2. #2
    Join Date
    Feb 2013
    Beans
    52

    Re: help to install kubuntu 13.04 on ppc g5 dual 2.0GHZ Geforce 6600

    no ideas yet?

  3. #3
    Join Date
    Feb 2013
    Beans
    52

    Re: help to install kubuntu 13.04 on ppc g5 dual 2.0GHZ Geforce 6600

    Noting yet......please

  4. #4
    Join Date
    Feb 2011
    Beans
    200

    Re: help to install kubuntu 13.04 on ppc g5 dual 2.0GHZ Geforce 6600

    Have you tried with another cd? Or with another variant? As you probably know from one of my threads, I successfully installed Lubuntu on my G4 with the booting parameters that you used for booting the live cd onto the desktop. I have a problem afterwords (the reboot doesn't work well) but the installation gave me no errors during the process. So, maybe you could try with Lubuntu or with another cd of Kubuntu to see if the installation reaches the end.
    Ubuntu 13.04 (Gnome Classic) running on a PowerMac G4 (Sawtooth); Kubuntu 13.04 running on a Macbook 2,1

  5. #5
    Join Date
    Apr 2012
    Beans
    103

    Re: help to install kubuntu 13.04 on ppc g5 dual 2.0GHZ Geforce 6600

    @gusduenas

    Aside from your video which it sounds like you got working, your installer sounds like this bug report. Maybe the comments there can help.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •