Results 1 to 2 of 2

Thread: ndiswrapper dependancy error on ubuntu 12.04 precise

  1. #1
    Join Date
    Jan 2013
    Beans
    2

    ndiswrapper dependancy error on ubuntu 12.04 precise

    I have a fresh, unupdated installation of ubuntu 12.04 precise. I did a bit of digging to try and get ubuntu to use my Belkin N600 DB so it can connect to the internet so it can update. I came across the idea of using ndiswrapper. I got an installation of it and tried to install it when the error 'dependency is not satisfiable: dkms (>=2.1.0.0), and now i'm stuck. is there any way to solve this issue without having to go to a wired internet connection to get my computer to use the belkin?

  2. #2
    Join Date
    Aug 2011
    Location
    Berlin, Germany
    Beans
    5,706
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: ndiswrapper dependancy error on ubuntu 12.04 precise

    Please show the outputs of
    Code:
    lsusb
    lsmod
    iwconfig
    rfkill list

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •