Results 1 to 5 of 5

Thread: my-weather-indicator not refreshing

  1. #1
    Join Date
    Nov 2011
    Beans
    88

    my-weather-indicator not refreshing

    Indicator-weather, which I used before, has become so buggy as of 12.04 that I had to stop using it. I switched the my-weather-indicator, which is great so far. The one problem I'm having is that it won't auto refresh. It always says "Refresh weather (updated now)", but never actually updates. If I click to refresh it, it refreshes just fine. I tried different sources (open weather, yahoo) and had the same problem. I found this bug: https://bugs.launchpad.net/my-weathe...r/+bug/1065884, which is labeled fixed as of last year, but I'm having this exact same problem right now, and I just installed the program a few days ago.

  2. #2
    Join Date
    Nov 2011
    Beans
    88

    Re: my-weather-indicator not refreshing

    I've established that this is an intermittent problem: for the first couple hours after I reboot, it auto-refreshes, but after that it gets stuck on "Updated Now". I've run apt-get update && apt-get upgrade, so I don't think it's a case of an outdated package, which is why I'm confused as to why this a known bug marked solved.

  3. #3
    Join Date
    Nov 2011
    Beans
    88

    Re: my-weather-indicator not refreshing

    I've established that the failure to auto-refresh isn't a time issue. It happens when you manually hit the "refresh weather" button. After that it won't auto refresh again until you reboot. This definitely seems like the same bug from before that was erroneously labeled fixed.

  4. #4
    Join Date
    Dec 2007
    Location
    green bay, wi
    Beans
    2,188
    Distro
    Lubuntu 14.04 Trusty Tahr

    Lightbulb Re: my-weather-indicator not refreshing

    working fine on my end running xubuntu 13.04. i have version 06.1.2quantal.1.

  5. #5
    Join Date
    Dec 2007
    Location
    green bay, wi
    Beans
    2,188
    Distro
    Lubuntu 14.04 Trusty Tahr

    Lightbulb Re: my-weather-indicator not refreshing

    do you have the ppa installed? you might try this

    http://www.noobslab.com/2013/01/inst...in-ubuntu.html

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •