Results 1 to 3 of 3

Thread: compiz disable

  1. #1
    Join Date
    Oct 2011
    Beans
    15

    Exclamation compiz disable

    I am running ubuntu 12.04
    Each time i disable my compiz (for more power)
    Code:
    metacity --replace
    On the left side of my screen it will appear a black square that will be over any application/desktop(has like a topmost function)
    If i re enable compiz
    Code:
    compiz --replace
    The problem dissapears

    Any sollution for the problem? Thanks in advanced

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: compiz disable

    check that the graphic driver is well installed and activated (jockey-gtk/additional drivers)

    to reset compiz:
    Code:
    compiz --replace ccp &

  3. #3
    Join Date
    Oct 2011
    Beans
    15

    Re: compiz disable

    The answer did not really help me
    After some time of playing around with my frustration found out that the problem is in metacity and it is caused by the cairo dock(the background is not transparent it is black)

    I don't want to open a new thread so.... how do i make a bash script or something simmilar(shortcut maybe) that can toggle between starting and stopiing cairo dock?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •