Results 1 to 1 of 1

Thread: Alenware X51 Bios screen boot only.

  1. #1
    Join Date
    Jan 2011
    Location
    Canada
    Beans
    102
    Distro
    Ubuntu 12.04 Precise Pangolin

    Question Alenware X51 Bios screen boot only.

    Hey everyone I just upgraded my Alienware X51 to Ubuntu 13.04 and now after the upgrade completed I restarted and now every time it boots up it only goes to the BIOS screen. I ran the Alienware hardware test and everything tested fine but I have no clue if it has to do with the UEFI boot. Did I fry my Hard drive? Or does it sound like another problem?


    Update: I ran alienware's PSA all my hardware is fine but I must have done something wrong with the installation. I have the I7 and was running the 64bit version of 12.04 . That was before they started shipping 12.04 and higher with the UEFI files for the installation . Should I try the 32bit version? Before with UEFI situation all I needed to do was do nomodeset and no splash and it worked. But this seems to be a different problem.
    Last edited by Omegus; April 30th, 2013 at 06:57 PM. Reason: more info
    Motherboard: MSI 890GXM-G65
    Videocard: Radeon HD5850 1GB
    Ram: 2x 4GB DDR3-1333 Single
    Processor: AMD Phenom II x6 1055T Tray

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •