Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Problems with intel HD 4000 (solved after upgrade to 12.04)

  1. #11
    Join Date
    Mar 2012
    Beans
    124

    Re: Problems with intel HD 4000


  2. #12
    Join Date
    Mar 2012
    Location
    Near one of my computers
    Beans
    307
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Problems with intel HD 4000

    Quote Originally Posted by abdorefky View Post
    what a great key to show the grub menu
    now i can log into previous version also got rest ubuntu to factory setting
    but i can't find fallback graphics mode.
    -----------
    i have tried ubuntu 12.10 remix , and it work perfectly . but i can't upgrade also
    how can i know that intel driver is installed or not ? should i install driver or shouldn't since 12.10 worked with out installed driver
    There isn't a setting for it. You just have to boot into recovery mode. Then select resume boot and you will be on the fallback graphics.

  3. #13
    Join Date
    Mar 2012
    Beans
    124

    Re: Problems with intel HD 4000

    the fall back mode force me to log into gnome classic. which have no effect at all.and i can't test the bug there .
    does the xorg eror on the pictuer i sent mean something ?

  4. #14
    Join Date
    Mar 2012
    Location
    Near one of my computers
    Beans
    307
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Problems with intel HD 4000

    I don't know. I don't know much about xorg. I could keep googling it, but so could you. At this point you know as much as I and I'm not going to keep looking for answers on the internet. You'll have to do research yourself or wait for someone else to help.

    Good Luck

  5. #15
    Join Date
    Mar 2012
    Beans
    124

    Re: Problems with intel HD 4000

    thx for your help , btw have you managed to fix your spike's ?

  6. #16
    Join Date
    Mar 2012
    Beans
    124

    Re: Problems with intel HD 4000

    can u send me a pic of the your x diagnose report , like the one i sent ?

  7. #17
    Join Date
    Mar 2012
    Beans
    124

    Re: Problems with intel HD 4000

    that Xorg report i sent , adding a new line each time the menu hang
    looks like i am finally detected the problem

  8. #18
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Problems with intel HD 4000

    Is this system BIOS or UEFI?

    One Dell user mentioned sputnik, which I had not heard of. I guess it is a ppa of all the fixes needed for Dell systems.
    And somewhere was a comment that 13.04 now has all of the features of sputnik in it. So you can use 12.04 and add sputnik or 13.04.
    Oldfred on vacation. Back Sept 9. Will not have much if any Internet access.
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







  9. #19
    Join Date
    Mar 2012
    Beans
    124

    Re: Problems with intel HD 4000

    i have AHCI BIOS

    this dell spuntik is a ppa that has all the fix's for Dell XPS and not for my inspiron
    here is detalis about them
    https://launchpad.net/~canonical-hwe...sputnik-kernel
    https://launchpad.net/~canonical-hwe...tnik-policykit
    what they mean by policykit ?

    i tried to contact dell teams at the lunchpad , but so far only poweredge answered me (which i found that its for servers)
    i am trying to contact other teams like dell team ,

    what is that lunchpad any way ? can i trust them ?

  10. #20
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Problems with intel HD 4000

    Launchpad is a site for software. You need to decide if the uploader is someone you trust.

    Have you seen this?
    http://communities.intel.com/thread/34221
    Oldfred on vacation. Back Sept 9. Will not have much if any Internet access.
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •