Results 1 to 8 of 8

Thread: Desktop not working after upgrade to 13.04

  1. #1
    Join Date
    Nov 2008
    Location
    Old Europe
    Beans
    79
    Distro
    Lubuntu 13.04 Raring Ringtail

    Desktop not working after upgrade to 13.04

    After the upgrade to 13.04, everything worked fine, except that the desktop wouldn't work anymore: The desktop icons are gone, the background image, too, the desktop menu wouldn't open and if I open an application and close it (or minimize the window), it'd leave a gray trace behind. Any ideas? Any additional data I should supply to clarify the situation and when yes, which and how? The screencap of the problem:

  2. #2
    Join Date
    Oct 2008
    Beans
    60
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: Desktop not working after upgrade to 13.04

    I am having the same issue.
    Thunar does not work, right click menu doesn't work, background images don't show, no icons on my desktop, etc.
    I'm wondering if the desktop itself is not running.
    Acer 1810TZ, Linux 3.5.0-27-generic
    Xubuntu 12.10

  3. #3
    Join Date
    Nov 2008
    Location
    Old Europe
    Beans
    79
    Distro
    Lubuntu 13.04 Raring Ringtail

    Re: Desktop not working after upgrade to 13.04

    Quote Originally Posted by politenessman View Post
    I am having the same issue.
    Thunar does not work, right click menu doesn't work, background images don't show, no icons on my desktop, etc.
    I'm wondering if the desktop itself is not running.
    Thunar is working in my case, but it needs to be killed everytime I mount my USB HDDs.

  4. #4
    Join Date
    Nov 2008
    Location
    Old Europe
    Beans
    79
    Distro
    Lubuntu 13.04 Raring Ringtail

    Re: Desktop not working after upgrade to 13.04

    Hell knows why (probably due to an package upgrade), the desktop is working fine again

  5. #5
    Join Date
    Nov 2008
    Location
    Old Europe
    Beans
    79
    Distro
    Lubuntu 13.04 Raring Ringtail

    Re: Desktop not working after upgrade to 13.04

    And now, after a reboot, it's broken again... What the **** is wring with this thing?!

  6. #6
    Join Date
    Feb 2013
    Location
    B'ville Alabama
    Beans
    112
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Desktop not working after upgrade to 13.04

    I have heard of upgrades going badly. Worse case you could do a fresh install of 13.04.
    Cheers!
    Phenom II X4 955 Denab BE OC 3.8mhz | 8gig G.Skill 1600 RAM | Corsair 750 PSU | XFX ATI Radeon HD 5770 x2 | 1TB WD Black HDD Win7 | 160gig WD HDD Ubuntu 13.10
    --Feel like your question has been answered, mark as SOLVED!

  7. #7
    Join Date
    Nov 2008
    Location
    Old Europe
    Beans
    79
    Distro
    Lubuntu 13.04 Raring Ringtail

    Re: Desktop not working after upgrade to 13.04

    Quote Originally Posted by ppjdee View Post
    I have heard of upgrades going badly. Worse case you could do a fresh install of 13.04.
    Nah, just a missing wallpapers doesn't warrant an reinstall, IMNSHO.

  8. #8
    Join Date
    Nov 2008
    Location
    Old Europe
    Beans
    79
    Distro
    Lubuntu 13.04 Raring Ringtail

    Re: Desktop not working after upgrade to 13.04

    Screw it all, I'm changing to LXDE!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •