Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Can't startup Skype

  1. #1
    Join Date
    May 2008
    Location
    Moonlight Hill Zone
    Beans
    640
    Distro
    Ubuntu

    Unhappy Can't startup Skype

    Hey guys, I've recently installed Ubuntu 13.04 (64-bit), and it's been so-far-so-good.

    I installed Skype on it as well, I was able to use it on earlier versions of Ubuntu, but every time I tried to load it up, it will not start up.

    I looked up answers to my problem on Google, and none of them worked for me.

    Any help will be thanked.

  2. #2
    Join Date
    Nov 2012
    Beans
    259
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Can't startup Skype

    When you start Skype from terminal what does it say?

  3. #3
    Join Date
    May 2008
    Location
    Moonlight Hill Zone
    Beans
    640
    Distro
    Ubuntu

    Re: Can't startup Skype

    Code:
    liam@liam-Z68P-DS3:~$ skype
    ERROR: ld.so: object '/usr/lib/i386-linux-gnu/mesa/libGL.so.1' from LD_PRELOAD cannot be preloaded: ignored.
    Segmentation fault (core dumped)
    I followed some instructions on the internet as well.

  4. #4
    Join Date
    Nov 2012
    Beans
    259
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Can't startup Skype

    Try running this:

    Code:
    LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so:/usr/lib/i386-linux-gnu/mesa/libGL.so.1 skype

  5. #5
    Join Date
    May 2008
    Location
    Moonlight Hill Zone
    Beans
    640
    Distro
    Ubuntu

    Re: Can't startup Skype

    Quote Originally Posted by Thee View Post
    Try running this:

    Code:
    LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so:/usr/lib/i386-linux-gnu/mesa/libGL.so.1 skype
    Code:
    liam@liam-Z68P-DS3:~$ LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so:/usr/lib/i386-linux-gnu/mesa/libGL.so.1 skype
    ERROR: ld.so: object '/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so' from LD_PRELOAD cannot be preloaded: ignored.
    ERROR: ld.so: object '/usr/lib/i386-linux-gnu/mesa/libGL.so.1' from LD_PRELOAD cannot be preloaded: ignored.
    ERROR: ld.so: object '/usr/lib/i386-linux-gnu/mesa/libGL.so.1' from LD_PRELOAD cannot be preloaded: ignored.
    Segmentation fault (core dumped)
    liam@liam-Z68P-DS3:~$
    Here is my results.

  6. #6
    Join Date
    Apr 2013
    Beans
    5

    Re: Can't startup Skype

    Take a look at my thread about Skype and maybe you'll understand why Skype doesn't support Linux anymore.

  7. #7
    Join Date
    Dec 2009
    Beans
    99

    Re: Can't startup Skype

    This is a known bug regarding Ubuntu 13.04 and proprietary NVidia or AMD Drivers. I had the same issue. Go to http://www.webupd8.org/2013/04/fix-s...untu-1304.html and follow the instructions. It worked for me.

  8. #8
    Join Date
    Aug 2010
    Beans
    25

    Re: Can't startup Skype

    Quote Originally Posted by stevedude View Post
    This is a known bug regarding Ubuntu 13.04 and proprietary NVidia or AMD Drivers. I had the same issue. Go to http://www.webupd8.org/2013/04/fix-s...untu-1304.html and follow the instructions. It worked for me.
    I attempted this fix using AMD 13.3 beta driver on 13.04 and I still got this error:

    Code:
    ERROR: ld.so: object '/usr/lib/i386-linux-gnu/mesa/libGL.so.1' from LD_PRELOAD cannot be preloaded: ignored.
    ERROR: ld.so: object '/usr/lib/i386-linux-gnu/mesa/libGL.so.1' from LD_PRELOAD cannot be preloaded: ignored.
    ERROR: ld.so: object '/usr/lib/i386-linux-gnu/mesa/libGL.so.1' from LD_PRELOAD cannot be preloaded: ignored.
    Segmentation fault

  9. #9
    Join Date
    May 2013
    Beans
    6

    Re: Can't startup Skype

    Quote Originally Posted by Odzinic View Post
    I attempted this fix using AMD 13.3 beta driver on 13.04 and I still got this error:

    Code:
    ERROR: ld.so: object '/usr/lib/i386-linux-gnu/mesa/libGL.so.1' from LD_PRELOAD cannot be preloaded: ignored.
    ERROR: ld.so: object '/usr/lib/i386-linux-gnu/mesa/libGL.so.1' from LD_PRELOAD cannot be preloaded: ignored.
    ERROR: ld.so: object '/usr/lib/i386-linux-gnu/mesa/libGL.so.1' from LD_PRELOAD cannot be preloaded: ignored.
    Segmentation fault
    The reason of your problem is current version of libqtwebkit4 library. Just rollback to older version 2.2.1-4ubuntu1 of libqtwebkit4.

    for 64-bit system:
    Code:
    cd /tmp
    wget http://launchpadlibrarian.net/112036076/libqtwebkit4_2.2.1-4ubuntu1_amd64.deb
    sudo dpkg -i libqtwebkit4_2.2.1-4ubuntu1_amd64.deb
    for 32-bit system:
    Code:
    cd /tmp
    wget http://launchpadlibrarian.net/112036044/libqtwebkit4_2.2.1-4ubuntu1_i386.deb
    sudo dpkg -i libqtwebkit4_2.2.1-4ubuntu1_i386.deb
    After installation your problem will be resolved.
    Last edited by melal; May 2nd, 2013 at 08:56 PM.

  10. #10
    Join Date
    Oct 2006
    Location
    Dawlish, Devon, UK
    Beans
    628
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    Re: Can't startup Skype

    Recent Skype update has solved this problem.
    $> cd /pub
    $> more beer

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •