Results 1 to 3 of 3

Thread: ALAC (Apple Lossless) plays weirdly.

  1. #1
    Join Date
    Mar 2013
    Beans
    32

    ALAC (Apple Lossless) plays weirdly.

    Hi all,

    Recently installed Ubuntu 12.04 on my MBP. I have lots of files in Apple Lossless (.M4A) that were all converted from flac using XLD on my mac. They play fine on OSX. However I am unable to play them correctly in Linux, they play but really slowly, and jump every two seconds (probably to keep up with the time it's loosing playing the song so slowly). I have gstreamer ffmpeg installed.

    Any ideas how I could fix this ?

    PS : totally unrelated, but since I've installed Ubuntu on my MBP a red light comes out of the jack/headphone output, and only when running Ubuntu, doesn't appear at all when on OSX. Anyideas why ? Can the jack become some sort of optical output as well?

    Cheers guys !

  2. #2
    Join Date
    Dec 2006
    Beans
    6,932

    Re: ALAC (Apple Lossless) plays weirdly.

    Perhaps try these files with either SMPlayer or vlc?
    You think that's air you're breathing now?

  3. #3
    Join Date
    Mar 2013
    Beans
    32

    Re: ALAC (Apple Lossless) plays weirdly.

    Tried with VLC (plays the same) and audacity (plays fine). Must have to do something with audacity using a different codec than vlc rythmbox and banshee, does anyone know anything about this ? Can i install audacity's codec to banshee (audacity is a horrible music player in my sense) ? Cheers all !

    Edit: also to be known, I have also tried with another distro (mint) to no avail, even though they claim to come with multimedia codecs pre installed and such.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •