Results 1 to 7 of 7

Thread: hardware issue after installation of ubuntu 13.04 alongside with win-vista

  1. #1
    Join Date
    Mar 2007
    Beans
    31

    Question hardware issue after installation of ubuntu 13.04 alongside with win-vista

    hi,

    Successfully install 13.04 Ubuntu alongside with my vista machine. (spend up to 10hrs on Internet for solution on how to repair boot ''grub' and wireless connection. but is solved now)

    now my problem is my notebook hp presario compaq v3136tu is extremely warm and it heat-up very fast as soon as the computer boot-up. never was so warm before when on vista environment....
    Machine still very warm even without any program running or machine on idle for quite sometimes.

    is it ubuntu system driver compatibilities issues causes my machine Hot? should I just uninstall Ubuntu or just wait for updates?

    i need advise. thanks

  2. #2
    Join Date
    Oct 2007
    Location
    Algonquin, IL USA
    Beans
    672
    Distro
    Ubuntu Development Release

    Re: hardware issue after installation of ubuntu 13.04 alongside with win-vista

    As a guy that knows Windows very well, I can garantee 100% that Windows Vista is your problem. If your going to Dual-Boot Ubuntu with Windows, I strongly suggest that you do it with Windows 7, NOT Windows Vista! There is a reason why Windows Vista is also known as Windows Me the 2nd! Trust me 13.04 is NOT the cause of your problem!
    2013 Dell Inspiron 15 3521 Laptop, 2010 Dell Inspiron 1012 Mini Net Book, 2010 Dell Inspiron Zino HD 400, Sprint Samsung Galaxy S4, and Apple IPad Mini WIFI Only.

  3. #3
    Join Date
    Oct 2007
    Location
    Algonquin, IL USA
    Beans
    672
    Distro
    Ubuntu Development Release

    Re: hardware issue after installation of ubuntu 13.04 alongside with win-vista

    I also Recommend that you Avoid using Windows 8 when trying to Dual Boot with Ubuntu as Windows 8 has an Updated Boot Loader that makes to quite difficult to run other Operating Systems Side by Side with it.
    2013 Dell Inspiron 15 3521 Laptop, 2010 Dell Inspiron 1012 Mini Net Book, 2010 Dell Inspiron Zino HD 400, Sprint Samsung Galaxy S4, and Apple IPad Mini WIFI Only.

  4. #4
    Join Date
    Oct 2006
    Location
    Ayrshire
    Beans
    40,178
    Distro
    Ubuntu Development Release

    Re: hardware issue after installation of ubuntu 13.04 alongside with win-vista

    Quote Originally Posted by kevpan815 View Post
    As a guy that knows Windows very well, I can garantee 100% that Windows Vista is your problem. If your going to Dual-Boot Ubuntu with Windows, I strongly suggest that you do it with Windows 7, NOT Windows Vista! There is a reason why Windows Vista is also known as Windows Me the 2nd! Trust me 13.04 is NOT the cause of your problem!
    Perhaps you should reread the post.

  5. #5
    Join Date
    Oct 2007
    Location
    Algonquin, IL USA
    Beans
    672
    Distro
    Ubuntu Development Release

    Re: hardware issue after installation of ubuntu 13.04 alongside with win-vista

    Quote Originally Posted by howefield View Post
    Perhaps you should reread the post.
    All I can tell him is that I have 3 Dell computers with 13.04 on it and the only one that the Fan runs all the time is the one with a Solid State Drive installed in it with am AMD Processor and ATI Radeon 3200 HD Graphics Card with AMD Cool and Quiet Enabled.
    2013 Dell Inspiron 15 3521 Laptop, 2010 Dell Inspiron 1012 Mini Net Book, 2010 Dell Inspiron Zino HD 400, Sprint Samsung Galaxy S4, and Apple IPad Mini WIFI Only.

  6. #6
    Join Date
    Jun 2010
    Location
    Italy
    Beans
    67
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: hardware issue after installation of ubuntu 13.04 alongside with win-vista

    Quote Originally Posted by kevpan815 View Post
    AMD Processor and ATI ... Graphics Card.
    This is the problem Ubuntu boils machines with these chips alive. I have Mobility Radeon and my fingers get hot when I'm typing. My computer is not happy.
    My site - for my role-playing games, spaceships and stuff like that.

  7. #7
    Join Date
    Sep 2009
    Location
    Vernon, Florida
    Beans
    12
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: hardware issue after installation of ubuntu 13.04 alongside with win-vista

    I have run Ubuntu (latest version is 12.04) alongside Windows Vista Home Premium (32-bit) without ANY problems for over a year. I have tried to install Ubuntu 13.04 alongside Vista but have run into problems since Wubi isn't available anymore. Oh how I miss Wubi!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •