Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Cannot update UBUNTU 12.04.02 AMD64

  1. #11
    Join Date
    Apr 2013
    Beans
    8

    Re: Cannot update UBUNTU 12.04.02 AMD64

    Yes the lock problem is solved but i still can't download updates.
    I am getting the same message "407 Proxy Authentication Required".

  2. #12
    Join Date
    Mar 2010
    Location
    India
    Beans
    8,175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Cannot update UBUNTU 12.04.02 AMD64

    Quote Originally Posted by Gakhar View Post
    I am getting the same message "407 Proxy Authentication Required".
    Did you try what I suggested in my previous post ? -
    .. as the error message suggests, please try a direct connection to avoid proxy authentication, or try changing the server (in Ubuntu Software Center > Edit > Software Sources) from "Pakistan" to "Main Server".
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags
    Am I not replying your post? This is why.

  3. #13
    Join Date
    Apr 2013
    Beans
    8

    Re: Cannot update UBUNTU 12.04.02 AMD64

    Already did but the problem remains. Why can't ubuntu update/install with internet via proxy. The firefox browser is working perfectly and i don't have any problem in surfing and downloading content.
    I think it is related to some configuration file.

    HELP. HELP. HELP or should i revert back to stupid windows.

  4. #14
    Join Date
    Mar 2010
    Location
    India
    Beans
    8,175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Cannot update UBUNTU 12.04.02 AMD64

    Quote Originally Posted by Gakhar View Post
    Why can't ubuntu update/install with internet via proxy.
    Explained here : http://www.checkupdown.com/status/E407.html

    Please check this out : http://askubuntu.com/questions/88976...ation-required

    If you prefer to use the Synaptic way (I prefer it over Software Center anyway), but have problem in downloading it too (in apt-get install synaptic), you can use the following command to get the URI of the package(s) to be downloaded for synaptic:
    Code:
    apt-get install --print-uris synaptic
    Then you can download them directly using your browser and install with dpkg -i * command.
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags
    Am I not replying your post? This is why.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •