Results 1 to 9 of 9

Thread: Edimax EW-7811Un

  1. #1
    Join Date
    Feb 2013
    Location
    B'ville Alabama
    Beans
    112
    Distro
    Ubuntu 13.10 Saucy Salamander

    Edimax EW-7811Un

    Anyone know a "work around" or something to make the wireless adapter work in Ubuntu 13.04? I haven't found anything from googling it. It keeps losing internet connection and clicking to reconnect every 10mins is getting old.
    Cheers!
    Phenom II X4 955 Denab BE OC 3.8mhz | 8gig G.Skill 1600 RAM | Corsair 750 PSU | XFX ATI Radeon HD 5770 x2 | 1TB WD Black HDD Win7 | 160gig WD HDD Ubuntu 13.10
    --Feel like your question has been answered, mark as SOLVED!

  2. #2
    Join Date
    Aug 2008
    Location
    NYC
    Beans
    535
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Edimax EW-7811Un

    I have a Edimax too and it uses Realtek drivers. For weeks now I have been looking for a solution for 13.04 because in my case the driver wont compile with kernel 3.8. I was told by one user I have to wait for Realtek to update their drivers for the new kernel. Still waiting..

    I followed these instruction in the past but like mention above, they dont work in 13.04.
    http://www.r-statistics.com/2011/11/...-ubuntu-11-10/
    Intel i5 Ivy Bridge 2.8Ghz (3.4Ghz Turbo), 64bit user, AMD GPU 7700 series

  3. #3
    Join Date
    Feb 2013
    Location
    B'ville Alabama
    Beans
    112
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Edimax EW-7811Un

    Yeah, I seen to stumble across the same info as you. Waiting is not my strong point lol. Hopefully soon they will release a updated driver, cause 50ft cables through the house isnt what the old lady really likes lol.
    Cheers!
    Phenom II X4 955 Denab BE OC 3.8mhz | 8gig G.Skill 1600 RAM | Corsair 750 PSU | XFX ATI Radeon HD 5770 x2 | 1TB WD Black HDD Win7 | 160gig WD HDD Ubuntu 13.10
    --Feel like your question has been answered, mark as SOLVED!

  4. #4
    Join Date
    Aug 2008
    Location
    NYC
    Beans
    535
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Edimax EW-7811Un

    im away from ubuntu until tomorrow but if you can, can you try this to see if it works. Its post 9 in this thread.

    http://ubuntuforums.org/showthread.p...6#post12620866
    Intel i5 Ivy Bridge 2.8Ghz (3.4Ghz Turbo), 64bit user, AMD GPU 7700 series

  5. #5
    Join Date
    Feb 2013
    Location
    B'ville Alabama
    Beans
    112
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Edimax EW-7811Un

    Quote Originally Posted by tjeremiah View Post
    im away from ubuntu until tomorrow but if you can, can you try this to see if it works. Its post 9 in this thread.

    http://ubuntuforums.org/showthread.p...6#post12620866
    Hmm, it will be a few days, I lost my edimax adapter I think my cat hide it..(stupid spawn of satan cat)
    Cheers!
    Phenom II X4 955 Denab BE OC 3.8mhz | 8gig G.Skill 1600 RAM | Corsair 750 PSU | XFX ATI Radeon HD 5770 x2 | 1TB WD Black HDD Win7 | 160gig WD HDD Ubuntu 13.10
    --Feel like your question has been answered, mark as SOLVED!

  6. #6
    Join Date
    Aug 2008
    Location
    NYC
    Beans
    535
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Edimax EW-7811Un

    SOLVED with this post. Easier with the DEB. http://ubuntuforums.org/showthread.p...9#post12621449
    Intel i5 Ivy Bridge 2.8Ghz (3.4Ghz Turbo), 64bit user, AMD GPU 7700 series

  7. #7
    Join Date
    Feb 2013
    Location
    B'ville Alabama
    Beans
    112
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Edimax EW-7811Un

    Awesome to hear. Still looking for my adapter but will try that asap. Thanks for the update.
    Cheers!
    Phenom II X4 955 Denab BE OC 3.8mhz | 8gig G.Skill 1600 RAM | Corsair 750 PSU | XFX ATI Radeon HD 5770 x2 | 1TB WD Black HDD Win7 | 160gig WD HDD Ubuntu 13.10
    --Feel like your question has been answered, mark as SOLVED!

  8. #8
    Join Date
    Mar 2009
    Beans
    54

    Re: Edimax EW-7811Un

    Did that solution work for anyone?

  9. #9
    Join Date
    Sep 2011
    Location
    Pennsylvania, U.S.A.
    Beans
    1,774
    Distro
    Ubuntu Development Release

    Re: Edimax EW-7811Un

    Quote Originally Posted by juicyoner View Post
    Did that solution work for anyone?
    It has worked very well for me. The only thing I've noticed is sometimes I see messages during software update/upgrade events. I suspect they're something to do with DKMS in the .deb file. Nothing has malfunctioned as a result AFAIK. They flash by so quickly I can't read them, I just get the occasional word.
    Last edited by kurt18947; August 11th, 2013 at 12:28 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •