Results 1 to 3 of 3

Thread: USB wireless mouse stopped working

  1. #1
    Join Date
    Apr 2013
    Beans
    2

    USB wireless mouse stopped working

    I am using Ubuntu 10.04
    Mouse is a Logitech m570

    This problem occured after a two years of successful usage of this mouse on this machine
    Code:
    
    mark@marks-Latitude-E6510:~$ lsusb
    Bus 002 Device 007: ID 0a5c:5800 Broadcom Corp. BCM5880 Secure Applications Processor
    Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Code:
    mark@marks-Latitude-E6510:~$ dmesg | grep -i usb
    [ 620.335673] usb 2-1.3: device descriptor read/64, error -32
    [ 620.524650] usb 2-1.3: new full speed USB device using ehci_hcd and address 44
    [ 620.945042] usb 2-1.3: device not accepting address 44, error -32
    [ 621.023990] usb 2-1.3: new full speed USB device using ehci_hcd and address 45
    [ 621.442056] usb 2-1.3: device not accepting address 45, error -32
    [ 621.442366] hub 2-1:1.0: unable to enumerate USB device on port 3

  2. #2
    Join Date
    Apr 2013
    Beans
    Hidden!

    Re: USB wireless mouse stopped working

    This might be of use for you:
    http://askubuntu.com/questions/11752...epting-address

    It seems to be the same issue you are having.

  3. #3
    Join Date
    Apr 2013
    Beans
    2

    Re: USB wireless mouse stopped working

    Quote Originally Posted by SifGrey View Post
    This might be of use for you:
    http://askubuntu.com/questions/11752...epting-address

    It seems to be the same issue you are having.
    Yeah that doesn't help me.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •