Results 1 to 4 of 4

Thread: No wireless connection icon in Ubuntu 12.10 in Virtualbox

  1. #1
    Join Date
    Jun 2008
    Beans
    210

    No wireless connection icon in Ubuntu 12.10 in Virtualbox

    I am using Virtualbox with Ubuntu 12.10 both as a host and as a guest os.
    The guest Ubuntu does have an icon for wired connections.
    However there is no icon for wireless connections.

    How can I connect wirelessly?


    As it turned out later in this thread I don't need a wireless icon. A wired icon is enough.
    Probably my problem has occurred because my host machine is connected via WiFi.
    To remedy that I changed the network setting NAT into Network Bridge Adapter.
    Last edited by groundnut; April 27th, 2013 at 12:44 PM.

  2. #2
    Join Date
    Feb 2008
    Location
    In my skin.
    Beans
    Hidden!
    Distro
    Xubuntu

  3. #3
    Join Date
    Jun 2008
    Beans
    210

    Re: No wireless connection icon in Ubuntu 12.10 in Virtualbox

    Found the answer!

    In the network settings of the VM I changed NAT to Network Bridge Adapter

  4. #4
    Join Date
    Feb 2008
    Location
    In my skin.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: No wireless connection icon in Ubuntu 12.10 in Virtualbox

    Excellent news. To mark thread as solved and help others please edit first post, click Go Advanced and change the [ubuntu] prefix to [solved]. Cheers.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •