Results 1 to 4 of 4

Thread: How to install most recent mesa3d using command line?

  1. #1
    Join Date
    Jan 2013
    Beans
    105

    How to install most recent mesa3d using command line?

    Help.

  2. #2
    Join Date
    Oct 2011
    Location
    ZZ9 Plural Z Alpha
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: How to install most recent mesa3d using command line?

    Instructions here (first Google result).

  3. #3
    Join Date
    Jan 2013
    Beans
    105

    Re: How to install most recent mesa3d using command line?

    I want to install the deb package, not compile itself.

    You have to do a apt-cache search and choose right package.

    I have 9.1 something, but newer is 9.2 or something like that.

  4. #4
    Join Date
    Oct 2011
    Location
    ZZ9 Plural Z Alpha
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: How to install most recent mesa3d using command line?

    Running apt-show-versions on libgl1-mesa-glx reveals that the current package for Quantal is version 9.0.3. Usually if you want a version newer than what's available in the repositories, you need to compile it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •