Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 43

Thread: I have problem on playing some video

  1. #11
    Join Date
    Nov 2011
    Beans
    9

    Re: I have problem on playing some video

    i am using kubuntu

    ok let me upload it again

    amam.

  2. #12
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: I have problem on playing some video

    I think these files contain a non-standard feature. I can't play the video (only audio) locally in a computer where I make, convert and play h264 encoded video.

  3. #13
    Join Date
    Nov 2011
    Beans
    9

    Re: I have problem on playing some video

    me too having same problem
    playing audio without video

  4. #14
    Join Date
    Nov 2011
    Beans
    9

    Re: I have problem on playing some video

    i updated the link
    Code:
    http://a22.tk.swteh.ru/files/Steroid_Hormone_Biosynthesis_1.flv
    i forget to mention that they were playing even on 12.10

    but later on, they are not !?
    Last edited by amam; April 19th, 2013 at 09:39 PM.

  5. #15
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: I have problem on playing some video

    That is an important bit of information. Do you remember if you had installed some particular set of codecs?

    Will they play again, if you run a live session booted from an Ubuntu 12.10 boot drive? If necessary, you can install restricted extras and restricted addons to a live session.

  6. #16
    Join Date
    Jan 2007
    Beans
    3,202

    Re: I have problem on playing some video

    That video plays in RealPlayer (latest version) on Windows.
    Intel Core i7-950 / Asus P6X58D-E / Nvidia GTX480 / siduction 64-bit on OCZ Revodrive SSD / KDE4.10.2/ Kubuntu 13.04

  7. #17
    Join Date
    Nov 2011
    Beans
    9

    Re: I have problem on playing some video

    Quote Originally Posted by sudodus View Post
    That is an important bit of information. Do you remember if you had installed some particular set of codecs?

    Will they play again, if you run a live session booted from an Ubuntu 12.10 boot drive? If necessary, you can install restricted extras and restricted addons to a live session.
    i installed kubuntu-desktop on ubuntu
    at the begining it was working fine !

  8. #18
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: I have problem on playing some video

    Quote Originally Posted by amam View Post
    i installed kubuntu-desktop on ubuntu
    at the begining it was working fine !
    When I try to play the uploaded video, Mplayer complains:
    [h264 @ 0xb64b79e0]Overread VUI by 8 bits
    [h264 @ 0xb64b79e0]Different bit depth between chroma and luma not implemented. Update your Libav version to the newest one from Git. If the problem still occurs, it means that your file has a feature which has not been implemented.


    I guess you have the same problem, and I think this is what happened:

    At some point, maybe when you installed kubuntu-desktop or at some upgrade, a new version of the codec was installed, and it replaced the one that could decode the video clip.

    Install if necessary and run Synaptic, search for codecs, and try different codec packages.

    Or use the method suggested by the system: 'Update your Libav version to the newest one from Git.'

  9. #19
    Join Date
    Aug 2010
    Location
    Seattle, WA, USA
    Beans
    40
    Distro
    Kubuntu Development Release

    Re: I have problem on playing some video

    amam visited us at Kubuntu Forums, too. Eventually I found a solution. For those who are interested, please see this post.

    http://www.kubuntuforums.net/showthr...l=1#post326695
    Using Kubuntu? Come join us at kubuntuforums.net

  10. #20
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: I have problem on playing some video

    Thanks for sharing the solution

Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •