Results 1 to 10 of 10

Thread: installing sipp in ubuntu 10.10

  1. #1
    Join Date
    Apr 2013
    Beans
    9

    installing sipp in ubuntu 10.10

    Hi,
    I want to install voip packet generator sipp.To do so ,i have first to install those packages:
    sudo apt-get install libssl-dev libpcap-dev libncurses5-dev


    But ,I always receive the same problem
    Err http://fr.archive.ubuntu.com/ubuntu/ maverick-updates/main libssl0.9.8 i386 0.9.8o-1ubuntu4.6
    404 Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ maverick/main libncurses5-dev i386 5.7+20100626-0ubuntu1
    404 Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ maverick/main zlib1g-dev i386 1:1.2.3.4.dfsg-3ubuntu1
    404 Not Found
    Err http://security.ubuntu.com/ubuntu/ maverick-security/main libssl0.9.8 i386 0.9.8o-1ubuntu4.6
    404 Not Found [IP : 91.189.92.181 80]
    Err http://security.ubuntu.com/ubuntu/ maverick-security/main libssl-dev i386 0.9.8o-1ubuntu4.6
    404 Not Found [IP : 91.189.92.181 80]
    Impossible de rcuprer http://security.ubuntu.com/ubuntu/po...tu4.6_i386.deb 404 Not Found [IP : 91.189.92.181 80]
    Impossible de rcuprer http://fr.archive.ubuntu.com/ubuntu/...untu1_i386.deb 404 Not Found
    Impossible de rcuprer http://fr.archive.ubuntu.com/ubuntu/...untu1_i386.deb 404 Not Found
    Impossible de rcuprer http://security.ubuntu.com/ubuntu/po...tu4.6_i386.deb 404 Not Found [IP : 91.189.92.181 80]

    Please I nead your help.Thank you so much

  2. #2
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 14.10 Utopic Unicorn

    Re: installing sipp in ubuntu 10.10

    10.10 is no longer supported, so its repositories have moved to old-releases, see http://superuser.com/questions/33953...buntu-versions

    You really should upgrade to a supported version.

  3. #3
    Join Date
    Apr 2013
    Beans
    9

    Re: installing sipp in ubuntu 10.10

    Thank you for your help.But please help me.Which version do I choose?

  4. #4
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    9,701
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: installing sipp in ubuntu 10.10

    Please run sudo lshw > lshw.txt and post lshw.txt in CODE tags.
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  5. #5
    Join Date
    Apr 2013
    Beans
    9

    Re: installing sipp in ubuntu 10.10

    In fact, I have installed it from a friend's CD .
    Should I choose another version?
    In fact ,I have 2 versions of ubuntu(working at 2 pc):the first one is 10.10 and the other one is 12.04TLS.Should I work only with 12.04TLS?

  6. #6
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    9,701
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: installing sipp in ubuntu 10.10

    Yes. You can use anything that's supported, 12.04 or another one, but 10.10 should go.

    If Ubuntu is too slow then Xubuntu is an option. Here is the support scheme:

    http://en.wikipedia.org/wiki/List_of...le_of_versions
    http://en.wikipedia.org/wiki/Xubuntu#Releases
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  7. #7
    Join Date
    Apr 2013
    Beans
    9

    Re: installing sipp in ubuntu 10.10

    Thank you so much.But ,I have other problem(Sorry if I bother you)
    I'm using also ubuntu 12.4TLS (as I told you) and i want to install build-essential.So ,I do so from the sit ubuntu packages using software center.but I have this problem dependancy is not satisfiable:g++(>=4:4.4.3) .Maybe it's a problem of dependency ? I am using libc6 (2.15-0ubuntu10.3)while the version that must be installed with ubuntu 12.04(precise) is libc6 (2.15-0ubuntu10.2).Is that the problem? Please please please I need your help.

  8. #8
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    9,701
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: installing sipp in ubuntu 10.10

    No, you need patience. That question is being dealt with in your other thread.
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  9. #9
    Join Date
    Apr 2013
    Beans
    9

    Re: installing sipp in ubuntu 10.10

    Bonjour,

    J'ai installer libc-bin 2.15-0ubuntu10.3 et j'ai besoin de la version 2.15-0ubuntu10.2 afin d'installer libc6 2.15-0ubuntu10.2 .
    Que dois-je faire?
    J'ai vraiment besoin de votre aide.

    Merci d'avanace

  10. #10
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    9,701
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: installing sipp in ubuntu 10.10

    Again: For the installation problem you should follow the advice given in the other thread.

    If you prefer help in another language than English it's better to post in a local forum, but don't raise the same question again.

    Thread closed.
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •