Results 1 to 4 of 4

Thread: No valid openPGP data found

Hybrid View

  1. #1
    Join Date
    Apr 2013
    Beans
    3

    Smile No valid openPGP data found

    Hi all,
    I've been trying to add a new repository using add-apt-repository but getting the following error.
    PS- i am behind a proxy

    root@sanketh:~# add-apt-repository ppa:webupd8team/sublime-text-2
    You are about to add the following PPA to your system:
    Sublime Text 2 packages - the .deb will automatically download the latest build from http://www.sublimetext.com/dev or beta from http://www.sublimetext.com/2 (Adobe Flash Player installer - style).


    More info and feedback:
    http://www.webupd8.org/2011/03/subli...buntu-ppa.html
    http://www.webupd8.org/2012/03/subli...velopment.html
    More info: https://launchpad.net/~webupd8team/+...sublime-text-2
    Press [ENTER] to continue or ctrl-c to cancel adding it


    gpg: keyring `/tmp/tmpcqhauy/secring.gpg' created
    gpg: keyring `/tmp/tmpcqhauy/pubring.gpg' created
    gpg: requesting key EEA14886 from hkp server keyserver.ubuntu.com
    gpgkeys: key 7B2C3B0889BF5709A105D03AC2518248EEA14886 not found on keyserver
    gpg: no valid OpenPGP data found.
    gpg: Total number processed: 0

    Help is appreciated

  2. #2
    Join Date
    Apr 2013
    Beans
    3

    Re: No valid openPGP data found

    No one wants to reply ?
    Attached Images Attached Images
    Last edited by papibe; April 20th, 2013 at 08:25 AM. Reason: image too big

  3. #3
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: No valid openPGP data found

    Did you try again - works fine here.

    Please do not post large pointless images either.
    Forum Social IRC Channel
    Xubuntu IRC Support
    Xubuntu Support

    Please do not PM me about Registration issues without having been asked to. I will tell you to post here

  4. #4
    Join Date
    Apr 2013
    Beans
    3

    Re: No valid openPGP data found

    well, i think the LARGE image served a purpose .. atleast got someone to reply . Anyways i tried again didn't work , giving the same error.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •