Results 1 to 3 of 3

Thread: Can't browse when connected to a certain wireless network

  1. #1
    Join Date
    Apr 2013
    Beans
    2

    Can't browse when connected to a certain wireless network

    Can anyone help me with some wireless troubleshooting? I have two different access points that I can connect to. One has no problem browsing the web yet the other can't. It doesn't appear to even attempt to load any website (no endless spinning loading/animated gifs) It just looks like it fails immediately. I know the access point is good because I can browse with it using my phone just not my desktop yet I have been able to browse while connected to it in the past. I'm just not exactly sure what has changed to why it no longer works. Maybe a cache or DNS problem? I'm only guessing here as I am a complete linux noob. I'm on Ubuntu 12.04 LTS. Thanks in advance for any help you can offer.

  2. #2
    Join Date
    Jan 2006
    Location
    Not heaven... Iowa
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Can't browse when connected to a certain wireless network

    Have you tried pinging a website by IP address to see what messages turn up?
    (bump)
    Linux User #415691 Ubuntu User #8629
    Iowa Team (LoCo): [Wiki] [Launchpad] [Sub-forum]
    IRC channel: #ubuntu-us-ia on irc.freenode.net

  3. #3
    Join Date
    Apr 2013
    Beans
    2

    Re: Can't browse when connected to a certain wireless network

    I tried pinging 74.125.224.178 (www.google.com) and it resulted in the message 'filtered packet' or 'packet filtered'. One of those as I don't have the machine in front of me right now. Any ideas as to what that means? I've tried searching around but came up empty handed. Thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •