Page 1 of 5 123 ... LastLast
Results 1 to 10 of 41

Thread: New to this and can't even get started

  1. #1
    Join Date
    Apr 2013
    Beans
    36

    New to this and can't even get started

    Hello guys n girls

    I downloaded Ubuntu 12 desktop and made a DVD from the ISO and can't get it to boot from the DVD with out freezing part way through, I get a purple-ish screen with the Ubuntu logo and 5? little dots under it showing it's loading.
    It loads for a while and then just stops, DVD stops.
    So I tried the Windows Installer Wubi and that's not any better...

    A screen shot of my system info and a pic of what comes up when booting Ubuntu from the boot list on start up...

    Thanks for looking..
    Attached Images Attached Images

  2. #2
    Join Date
    Apr 2013
    Beans
    48

    Re: New to this and can't even get started

    It's hardware issues of some kind. Most of them can be worked around. 9 times out of 10 it's either ACPI (power) or video driver issues. Usually the quickest way to find stuff on the net that will help is to start with general googles that include distro, computer make / model and a short / not too specific phrase, like: ubuntu 12.04 dell l502x install.

    The info you posted in the screen shots doesn't really help much. What is the *exact* make and model of your system and your system specs such as video (particularly), RAM, CPU, HDD, etc. and the ubuntu version you are trying to install (12.04.2, I assume?).
    Last edited by somethingcatchy; April 15th, 2013 at 06:42 AM.

  3. #3
    Join Date
    Nov 2009
    Location
    North Vancouver
    Beans
    Hidden!
    Distro
    Edubuntu 12.04 Precise Pangolin

    Re: New to this and can't even get started


  4. #4
    Join Date
    Apr 2013
    Beans
    36

    Re: New to this and can't even get started

    OK here goes and thanks for the reply.












    Computer Profile Summary
    Operating System System Model
    Windows XP Professional Service Pack 3 (build 2600)
    Install Language: English (United States)
    System Locale: English (United States)
    Installed: 8/05/2012 8:02:45 PM
    Gigabyte Technology Co., Ltd. G31M-S2L
    Enclosure Type: Desktop
    Processor a Main Circuit Board b
    2.53 gigahertz Intel Core2 Duo
    64 kilobyte primary memory cache
    3072 kilobyte secondary memory cache
    64-bit ready
    Multi-core (2 total)
    Not hyper-threaded
    Board: Gigabyte Technology Co., Ltd. G31M-S2L
    Bus Clock: 266 megahertz
    BIOS: Award Software International, Inc. F10d 02/04/2009
    Drives Memory Modules c,d
    1300.27 Gigabytes Usable Hard Drive Capacity
    704.12 Gigabytes Hard Drive Free Space

    ATAPI iHAS324 B [Optical drive]
    HL-DT-ST BD-RE BH12LS38 [Optical drive]
    3.5" format removeable media [Floppy drive]

    ST3160815A [Hard drive] (160.04 GB) -- drive 0, s/n 9RA418RB, rev 3.AAD, SMART Status: Healthy
    WDC WD5000AAKX-001CA0 [Hard drive] (500.11 GB) -- drive 2, s/n WD-WMAYU9892016, rev 15.01H15, SMART Status: Healthy
    WDC WD6400AACS-00G8B0 [Hard drive] (640.13 GB) -- drive 1, s/n WD-WCAUF0582979, rev 05.04C05, SMART Status: Healthy
    2048 Megabytes Usable Installed Memory

    Slot 'A0' has 2048 MB
    Slot 'A1' is Empty
    Local Drive Volumes
    c: (NTFS on drive 1) * 640.12 GB 182.87 GB free
    f: (NTFS on drive 2) 500.11 GB 361.48 GB free
    g: (NTFS on drive 0) 160.04 GB 159.77 GB free

    * Operating System is installed on c:
    Network Drives
    None discovered
    Users (mouse over user name for details) Printers
    local user accounts last logon
    [IMG]file:///C:/Program%20Files/Belarc/BelarcAdvisor/System/local/images/trans.gif[/IMG] Mark 15/04/2013 12:11:18 PM (admin)
    [IMG]file:///C:/Program%20Files/Belarc/BelarcAdvisor/System/local/images/trans.gif[/IMG] UpdatusUser 8/05/2012 7:17:44 PM
    local system accounts
    [IMG]file:///C:/Program%20Files/Belarc/BelarcAdvisor/System/local/images/trans.gif[/IMG] Administrator never (admin)
    [IMG]file:///C:/Program%20Files/Belarc/BelarcAdvisor/System/local/images/trans.gif[/IMG] ASPNET never
    [IMG]file:///C:/Program%20Files/Belarc/BelarcAdvisor/System/local/images/no.gif[/IMG] Guest 23/07/2012 5:00:50 PM
    [IMG]file:///C:/Program%20Files/Belarc/BelarcAdvisor/System/local/images/no.gif[/IMG] HelpAssistant never
    [IMG]file:///C:/Program%20Files/Belarc/BelarcAdvisor/System/local/images/no.gif[/IMG] SUPPORT_388945a0 never

    [IMG]file:///C:/Program%20Files/Belarc/BelarcAdvisor/System/local/images/no.gif[/IMG] Marks a disabled account; [IMG]file:///C:/Program%20Files/Belarc/BelarcAdvisor/System/local/images/lock.gif[/IMG] Marks a locked account
    Canon iP4900 series on USB003
    CutePDF Writer on USB001
    Microsoft XPS Document Writer on XPSPort:
    Controllers Display
    Standard floppy disk controller
    Intel(R) 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
    Intel(R) 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0
    Primary IDE Channel [Controller] (2x)
    Secondary IDE Channel [Controller] (2x)
    NVIDIA GeForce 210 [Display adapter]
    ASUS VH222 [Monitor] (21.1"vis, s/n 95LMTF066694, May 2009)
    Bus Adapters Multimedia
    Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27C8
    Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27C9
    Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27CA
    Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27CB
    Intel(R) 82801G (ICH7 Family) USB2 Enhanced Host Controller - 27CC
    VIA Rev 5 or later USB Universal Host Companion Controller (2x)
    VIA USB Enhanced Host Controller
    Audio Device on High Definition Audio Bus
    Bluetooth AV Audio
    Bluetooth SCO Audio
    Creative SB Live! Series (WDM)
    Game Port for SB Live! Series
    NVIDIA High Definition Audio (4x)
    USB Audio Device
    Virus Protection [Back to Top] Group Policies
    avast! Antivirus Version 5.0.134219211
    Virus Definitions Version Up To Date
    Realtime File Scanning On
    None discovered
    Communications Other Devices
    Bluetooth DUN Modem

    ↓ Bluetooth PAN Network Adapter
    Status: Cable unplugged
    Dhcp Server:
    Physical Address:
    ↑ Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC
    primary Auto IP Address:
    Gateway:
    Dhcp Server:
    Physical Address:
    Networking Dns Server:
    Bluetooth HID Manager
    Bluetooth VComm Manager
    Bluetooth HID Enum Device
    USB Human Interface Device
    Microsoft LifeCam VX-1000 #4
    Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    HID-compliant mouse
    USB Composite Device
    USB Printing Support
    USB Root Hub (7x)
    C3-00
    Nokia 6300
    Nokia E71
    USB Storage Use in past 30 Days (mouse over last used for details) Hosted Virtual Machines (mouse over name for details)
    Last Used
    HTC Android Phone, rev 0000 14/04/2013 11:00:23 PM*
    Kingston DataTraveler 2.0, s/n 000FEAFB8870F9A117CF0BD8, rev 1.00 13/04/2013 7:56:48 PM*
    Kingston DataTraveler G3, s/n 001CC0EC329EBB50B5E80060, rev PMAP 13/04/2013 7:51:23 PM*


    None discovered
    Attached Images Attached Images

  5. #5
    Join Date
    Apr 2013
    Beans
    36

    Re: New to this and can't even get started

    Ah I didn't see your reply thanks, came in while I was getting all my info together

    Clicking on that link now

  6. #6
    Join Date
    Apr 2011
    Location
    3rd Rock from the Sun
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: New to this and can't even get started

    NVIDIA GeForce 210 is the interesting part.

    Try NOMODESET as suggested by bcbc in post #3.
    "Evolution is Nature's way of issuing upgrades."

  7. #7
    Join Date
    Feb 2008
    Location
    Planet earth, for now.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: New to this and can't even get started

    Quote Originally Posted by bcbc View Post
    +1. If that doesn't work you could try another, probably the acpi ones. Looks like graphics.

  8. #8
    Join Date
    Apr 2013
    Beans
    36

    Re: New to this and can't even get started

    Thank for all the reply's, but I guess I should say that I'm trying to test and not Install Ubuntu at this stage and run it from the CD/DVD..
    The link to http://ubuntuforums.org/showthread.php?t=1613132 doesn't seams to apply to me? I could be wrong very wrong
    I did try type in acpi_osi= in the black and white screen but I don't know what I'm doing...

    graphics.? would disabling the graphic card and enabling the on-board graphics help?
    Last edited by Mag107; April 15th, 2013 at 10:36 AM.

  9. #9
    Join Date
    Nov 2009
    Beans
    Hidden!
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: New to this and can't even get started

    Quote Originally Posted by Mag107 View Post
    Thank for all the reply's, but I guess I should say that I'm trying to test and not Install Ubuntu at this stage and run it from the CD/DVD..
    exactly. once you get past the boot screen you will get the try it option or install it and you will select try it to run it live.

    graphics.? would disabling the graphic card and enabling the on-board graphics help?
    you are not disabling graphics card, but modesetting (i think in kernel) to be able to boot into the OS.

    nomodeset
    The newest kernels have moved the video mode setting into the kernel. So all the programming of the hardware specific clock rates and registers on the video card happen in the kernel rather than in the X driver when the X server starts.. This makes it possible to have high resolution nice looking splash (boot) screens and flicker free transitions from boot splash to login screen. Unfortunately, on some cards this doesnt work properly and you end up with a black screen. Adding the nomodeset parameter instructs the kernel to not load video drivers and use BIOS modes instead until X is loaded.
    have a look here for various available boot options:
    https://help.ubuntu.com/community/BootOptions

    hopefully once you boot the default opensource drivers will provide a good enough experience. as i do not believe you can use proprietary in live OS (unless you boot from USB with persistence). because you need to reboot to finsih their installation and all data is lost on reboot from live session.

    i know i need ot use modeset wiht my ATI card to boot into Opensuse Linux, but no need to on Ubuntu.
    Easy to understand Ubuntu manual with lots of pics: http://ubuntu-manual.org/
    Do i need antivirus/firewall in linux?
    User friendly disk backup: Redobackup

  10. #10
    Join Date
    Apr 2013
    Beans
    36

    Re: New to this and can't even get started

    Again thanks for all the reply's

    On the way to look at those boot options, cheers..

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •