Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Issues with 13.04

  1. #1
    Join Date
    Jun 2012
    Beans
    45

    Thumbs down Issues with 13.04

    Well. I am <snip>. I installed 13.04 and I can't do anything with it.

    First off, I installed firefox-nightly, preload, unity tweak, gnome tweak tool, ubuntu tweak, bumblebee and ccsm. That is all the programs I installed. I have completely Updated the system.

    Now, the issues:

    1. I can't change the wallpaper. It is stuck on a Silver/White color. According to system settings it is correct.
    2. System Settings changed. At first it had Ubuntu tweak, Appearance, etc. Now it is missing items.
    3. About Computer says this version of ubuntu is 3.8.0
    4. Ubuntu tweak won't start.
    5. Unity tweak settings are not permanent.
    6. Half of the programs I have installed crash.
    7. Software center won't start.
    8. I can't change the unity "Panel". The Power Settings "Battery Monitor" is missing.
    9. Ubuntu One keeps starting at login. I have repeatedly checked "Do not start at start up"
    10. Unity keeps crashing.
    11. Compiz is not installed at default. It is now even more buggy.
    12. File Permission are wrong.
    13. I can't change themes.
    14. I can't change Icons.
    15. During start up, grub was not completely installed. I had to install it later.


    I tried removing the programs I installed except firefox-nightly and Bumblebee. It did not help. I reinstalled and did not install the programs and got the same effects. I am a moderator at 2 different Linux forums, I cannot honestly recommend this to anyone unless SERIOUS fixes are released.
    Last edited by cariboo907; April 15th, 2013 at 04:21 PM. Reason: removed implied profanity

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: ryanvade's issues with 13.04

    a few things you need to understand:
    - if you take the risk to play with the latest bleeding edge packages, then you need to be able to find what is wrong. To help you, the first places to glance at are the logs, then browse the u+1 forum (some of your issues have been already discussed, and workarounds have been found)
    - what you have installed is not supported as u+1 : gnome 3.8 is not the stock raring
    - before beeing able to be a "moderator", you also need to be first a "confirmed" user.

  3. #3
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    6,546
    Distro
    Ubuntu Development Release

    Re: ryanvade's issues with 13.04

    I am shocked that a 'moderator' would use swear words.

    Compiz is installed by default. It is the compositor/window manager. Without Compiz Unity would not work. What are not installed by default are seriously powerful (can break things) utilities such as Compiz Configuration Settings Manager and Unity Tweak and Ubuntu tweak and other such tools.

    Why are these not installed by default? Because from the beginning it was intended that Ubuntu be Linux for ordinary people. Now, here is a strange thing. When I search the Ubuntu Software Centre for Ubuntu Tweak it is not there. We have Unity tweak in the repositories but not Ubuntu tweak. How did you install Ubuntu tweak? Is it compatible with Ubuntu 13.04? Is this why your system is so messed up. In fact there is not a version of Ubuntu Tweak for Raring Ringtail. The last version was for Quantal.

    I also note that Unity Tweak is at version 0.0.4. So, it is still very much under development. And we are told: Canonical does not provide updates for Unity Tweak Tool. These kind of things are community software and Ubuntu cannot be held responsible for their failures. There is a reason why some things are not installed by default. They have a large potential to break the OS.

    Anyway, congratulations, you finally found what you were looking for. Something to complain about.

    Would a genuine moderator please move this thread to the section called Ubuntu, Linux and OS chat.
    Last edited by grahammechanical; April 15th, 2013 at 04:21 PM.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  4. #4
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: ryanvade's issues with 13.04

    I'd suggest we wait to see if the op actually comes back to explain how he did what he claims to have done, or if this is just a complaint that isn't looking to solve any problems.

  5. #5
    Join Date
    Jun 2011
    Beans
    Hidden!

    Re: ryanvade's issues with 13.04

    Ryanvade,

    I also installed Ubuntu 13.04 on my laptop (I assume you put yours on a laptop because you say you're missing the power indicator), and I have had exactly none of the problems you're experiencing. You report so many problems that it appears that something must be seriously wrong. Have you checked to make sure that the 13.04 ISO you downloaded doesn't have errors? What sort of machine did you install it on, and what sort of hardware is in it? My own experience has been that 13.04 has been extremely stable and solid, and has had very few errors (even though it's still in testing), and many others report the same; there has to be a reason why your experience has been so different and so far out of the norm.

  6. #6
    Join Date
    Jun 2007
    Beans
    12,953

    Re: ryanvade's issues with 13.04

    It appears you installed the ubuntu-gnome image & then upgraded to gnome-3.8 in some fashion (gnome3 ppa(s)?
    Hard to say because you've left that info out.
    If you're using the ppa(s) then likely you updated from them incompletely (use sudo apt-get dist-upgrade

    If intending to use gnome-shell, gnome-3.8 in 13.04 from ppa's I wouldn't bother with compiz/unity, not a good deal atm.
    Plus you mentioned 'preload', could also be a factor.

    I'd dump that install & either go the ubuntu-gnome image/gnome3 ppa's route or install from the 13.04 daily & use unity/compiz
    Your 'issue' with grub is also not normal.

  7. #7
    Join Date
    Jun 2012
    Beans
    45

    Smile Re: ryanvade's issues with 13.04

    woah, slow down guys. I did not mean to start anything. As for the cuss words, I did not think THAT was a curse. Sorry. I would have corrected if no one else did. THANK YOU cariboo907

    As for my stuff. I checked the MD5SUM of the image after download. Ubuntu tweak is from tualatrix next. I did not add any extra GNOME ppa's. There is a list of all the ppas on my system attached to this post. (including MATE. But that is not installed yet. ) I have not changed any settings in Unity tweak. I installed ccsm (sorry. I meant ccsm in my first post) for desktop cube and wobbly windows. Those are the only changes I made there. No other system settings are changed. Very weird for me. I never had these kinds of issues with other Ubuntu Beta releases. Alpha yes, beta no. I am not looking for answers. I am really checking to see if anyone else has these issues. Apparently not. I do know at least 3 others with the same issues. Not exactly an isolated problem, but not wide spread.

    I installed KDE 4.10.2 and that works GREAT!!! It must be Unity. I will remove the tweak tools and see what happens. Sorry to have started anything.

    ryanvade


    *NOTE
    For some reason there was a double posting. Sorry. I can't remove the other post. ppalist.txt
    Last edited by ryanvade; April 15th, 2013 at 11:00 PM.

  8. #8
    Join Date
    Jun 2011
    Beans
    Hidden!

    Re: ryanvade's issues with 13.04

    I have been using Unity exclusively since testing 13.04 (right after 12.10 was released) and have rarely had any problems with it. I'm not denying the problems you've had, but for me it's been about as stable as could be. Since the MD5SUM of your download checks out, there must be something different about your hardware: what do you have? Mine is an off-the-shelf Dell Studio 1535, no hardware changes at all.

  9. #9
    Join Date
    Jun 2012
    Beans
    45

    Re: Issues with 13.04

    mcellius, I am using an HP DV6T-7000 CTO. I5-2450m, 6GB ram, Intel HD 3000, Nvidia GT 630m. Dual Boot with Windows 7, UEFI, GRUB installed to Linux partition. EasyBCD added 13.04 to Windows boot manager.

    To all. I really did not mean to make anyone angry. I just wanted to give my opinion and show what issues I am having. ryanvade @ Oz Unity Forums

  10. #10
    Join Date
    Oct 2008
    Location
    West Palm Beach,FL,USA
    Beans
    361
    Distro
    Ubuntu

    Re: ryanvade's issues with 13.04

    Quote Originally Posted by mcellius View Post
    I have been using Unity exclusively since testing 13.04 (right after 12.10 was released) and have rarely had any problems with it. I'm not denying the problems you've had, but for me it's been about as stable as could be. Since the MD5SUM of your download checks out, there must be something different about your hardware: what do you have? Mine is an off-the-shelf Dell Studio 1535, no hardware changes at all.
    i am with you there except for skype any version and my INTEL pc (no window buttons) regardless of any work around

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •