Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Pidgin stopped working?

  1. #1
    Join Date
    Jun 2005
    Location
    England
    Beans
    2,695
    Distro
    Ubuntu 12.04 Precise Pangolin

    Pidgin stopped working?

    Has anyone else noticed that pidgin will no longer launch in 13.04?

    Tried running it from terminal but it just sits there and nothing happens, like nothing at all?

  2. #2
    Join Date
    Nov 2007
    Location
    London, England
    Beans
    5,503
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Pidgin stopped working?

    No problem for me. Xubuntu Raring, 64-bit.
    So it's not an all-encompassing bug, maybe a problem with 32-bit, with Ubuntu/Unity, or maybe just your particular machine.

  3. #3
    Join Date
    Jul 2008
    Beans
    124
    Distro
    Ubuntu Development Release

    Re: Pidgin stopped working?

    Yes, Pidgin is all out of whack right now. I think it's something in Unity.
    I'm using Ubuntu Raring 64-bit using Unity.

    There's a few open bugs about it....
    https://bugs.launchpad.net/pidgin/+bug/1108056
    https://bugs.launchpad.net/ubuntu/+s...n/+bug/1109251

  4. #4
    Join Date
    Jun 2005
    Location
    England
    Beans
    2,695
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Pidgin stopped working?

    Thanks have marked one as affecting me too, hopefully it will get fixed soon then. It's like the window just gets hidden as it's still running when looking up tasks.

  5. #5
    Join Date
    Jul 2009
    Location
    New York, NY
    Beans
    1,139
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Pidgin stopped working?

    That's weird...pidgin works fine on mine...running ubuntu 13.04 w/unity 64 bit on a very recent toshiba laptop with intel i3 processor and graphics...no problems over here...

  6. #6
    Join Date
    May 2007
    Location
    Vermont
    Beans
    869
    Distro
    Ubuntu

    Re: Pidgin stopped working?

    Quote Originally Posted by craig10x View Post
    That's weird...pidgin works fine on mine...running ubuntu 13.04 w/unity 64 bit on a very recent toshiba laptop with intel i3 processor and graphics...no problems over here...
    open pidgin, logout of the session, and try to open it again. i guarantee it will freeze. happened on every single system I've tried ubuntu 13.04 on, all fresh installs.

    here's the bug, it effects pretty much everyone.

    https://bugs.launchpad.net/ubuntu/+s...n/+bug/1109251
    Last edited by screaminj3sus; April 14th, 2013 at 11:36 PM.
    Desktop: Windows 8 x64 | Intel Core i5-2500 | 16 GB DDR3 1333 | ATI 6950 2gb | 64gb Vertex 2/320gb/750gb/1tb hdd
    Laptop: System76 Lemur Ultra | Xubuntu 13.04 x64 | 2.5Ghz Intel Core i5-3210m | 8GB DDR31600 | Intel HD4000 | 500GB 7200rpm hybrid hdd

  7. #7
    Join Date
    May 2007
    Location
    Vermont
    Beans
    869
    Distro
    Ubuntu

    Re: Pidgin stopped working?

    Quote Originally Posted by The Cog View Post
    No problem for me. Xubuntu Raring, 64-bit.
    So it's not an all-encompassing bug, maybe a problem with 32-bit, with Ubuntu/Unity, or maybe just your particular machine.
    it doesnt happen with xubuntu, only ubuntu with gnome/unity. 32/64 bit doesnt matter
    Last edited by screaminj3sus; April 14th, 2013 at 11:44 PM.
    Desktop: Windows 8 x64 | Intel Core i5-2500 | 16 GB DDR3 1333 | ATI 6950 2gb | 64gb Vertex 2/320gb/750gb/1tb hdd
    Laptop: System76 Lemur Ultra | Xubuntu 13.04 x64 | 2.5Ghz Intel Core i5-3210m | 8GB DDR31600 | Intel HD4000 | 500GB 7200rpm hybrid hdd

  8. #8
    Join Date
    May 2012
    Beans
    1

    Re: Pidgin stopped working?

    Quote Originally Posted by screaminj3sus View Post
    it doesnt happen with xubuntu, only ubuntu with gnome/unity. 32/64 bit doesnt matter
    I'm running xubuntu 13.04 (updated about 1 week ago). Pidgin immediately stopped working. It shows 3 processes for ps -A but nothing on screen. "Killall pidgin" flashes the windows on the desktop then it all dies as expected. I've tried various workarounds that I found via google, but nothing has fixed it. Hope it's resolved soon.

    See ya
    Ken

  9. #9
    Join Date
    Mar 2011
    Location
    Romania
    Beans
    145
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Pidgin stopped working?

    i am using pidgin right now on ubuntu 13.04 unity and it works fine.
    on the contrary, i have problem with empathy most of the time by not showing yahoo contact avatars.
    dell inspiron 1521, AMD Turion, ATI mobility radeon x1270.

  10. #10
    Join Date
    May 2012
    Beans
    3

    Re: Pidgin stopped working?

    Quote Originally Posted by Ken054 View Post
    I'm running xubuntu 13.04 (updated about 1 week ago). Pidgin immediately stopped working. It shows 3 processes for ps -A but nothing on screen. "Killall pidgin" flashes the windows on the desktop then it all dies as expected. I've tried various workarounds that I found via google, but nothing has fixed it. Hope it's resolved soon.

    See ya
    Ken
    I experience the exact same thing right now.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •