Hi! I'm a "new" user, I have Ubuntu 12.04 - 32 Bit and I was adapting, changing and "furnituring" the ubuntu, everything was going OK, but one day, updating ubuntu got crashed... Now I have a "Forbiden" Sign in my upper bar. It says the next, more or less:

"There was an error, run the Packet-Gestor or type apt-get -f install in console. The error's message: <<Error: Broken count >0 >> This normally means that you've installed packets which dependencies had not been satisfied"... (sorry for my english)

When I try to install again the updates, I've got this: "The next packets have got unsatisfied dependences: libreoffice-common: Depends: libreoffice-style but it's a virtual package"

I think it's because I installed many weeks ago LibreOffice, the last version (it doesn't appeared in Software Center yet, but I follow a little guide from internet and I have got it now)

Now, I follow the first message (with the forbbiden sign) and I open the Software Center. It pop-up a message "You cannot install or uninstall any package until the package's catalog is repared [...] Repair now?" I click on "REPAIR" and it crash... The message of this crash is:

installArchives() failed: dpkg: dependency problems prevent configuration of libreoffice-emailmerge:
libreoffice-common (1:4.0.2~rc2-0ubuntu1~precise1) breaks libreoffice-emailmerge (<< 1:4.0.2~rc2) and is installed.
Version of libreoffice-emailmerge to be configured is 1:4.0.2~rc1-0ubuntu1~precise2.
dpkg: error processing libreoffice-emailmerge (--configure):
dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
Errors were encountered while processing:
libreoffice-emailmerge
Error in function:
dpkg: dependency problems prevent configuration of libreoffice-emailmerge:
libreoffice-common (1:4.0.2~rc2-0ubuntu1~precise1) breaks libreoffice-emailmerge (<< 1:4.0.2~rc2) and is installed.
Version of libreoffice-emailmerge to be configured is 1:4.0.2~rc1-0ubuntu1~precise2.
dpkg: error processing libreoffice-emailmerge (--configure):
dependency problems - leaving unconfigured


I need your help, I'm too noob for this level on ubuntu! I have no idea what to do... And I can't update or install anything else since this crash it's fixed.

Thank you guys!
__________________________________________________ ________
ESPAÑOL-SPANISH:

Hola, soy un "nuevo" usuario de Ubuntu 12.04 - 32 Bit y estaba adaptando, cambiando y poniendo a mi gusto el S.O. cuando tuve un problema de actualización.Ahora tengo una señal de "prohibido" en la barra superior de la pantalla que dice lo siguiente:

"A ocurrido un error, ejecute el gestor de paquetes o apt-get -f install en la consola. El mensaje de error: <<Error: Broken count >0 >> Eso normalmente significa que hay instalado un paquete cuyas dependencias no se han satisfecho"

Cuando intento actualizar el SO, me lanza error: "Los siguientes paquetes no se han podido satisfacer: libreoffice-common: Depends: libreoffice-style pero es paquete virtual"

Creo que es porque hace tiempo instalé el LibreOffice, la última versión (cuando aún no aparecía en el Centro de Software, pero siguiendo una guía de internet, logré instalarlo)

Ahora, siguiendo el mensaje de error de la señal de prohibido, Abro el Centro de software y me aparece un mensaje: "No se puede instalar o desinstalar ningun programa hasta que se repare el catálogo de paquetes. Reparar ahora?" Le doy en "REPAIR" i falla otra vez... El mensaje de error es:

installArchives() failed: dpkg: dependency problems prevent configuration of libreoffice-emailmerge:
libreoffice-common (1:4.0.2~rc2-0ubuntu1~precise1) breaks libreoffice-emailmerge (<< 1:4.0.2~rc2) and is installed.
Version of libreoffice-emailmerge to be configured is 1:4.0.2~rc1-0ubuntu1~precise2.
dpkg: error processing libreoffice-emailmerge (--configure):
dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
Errors were encountered while processing:
libreoffice-emailmerge
Error in function:
dpkg: dependency problems prevent configuration of libreoffice-emailmerge:
libreoffice-common (1:4.0.2~rc2-0ubuntu1~precise1) breaks libreoffice-emailmerge (<< 1:4.0.2~rc2) and is installed.
Version of libreoffice-emailmerge to be configured is 1:4.0.2~rc1-0ubuntu1~precise2.
dpkg: error processing libreoffice-emailmerge (--configure):
dependency problems - leaving unconfigured


Necesito vuestra ayuda, pues soy muy novato para ello todavía! Y no tengo ni idea qué hacer ahora. Tampoco puedo instalar o desinstalar nada... Ni siquiera actualizar. No almenos que lo repare.

Gracias chic@s!