Results 1 to 3 of 3

Thread: Ubuntu 12.04 - Problem with the kernel after update

  1. #1
    Join Date
    Apr 2013
    Beans
    2

    Ubuntu 12.04 - Problem with the kernel after update

    After today's kernel update and the other shows the error:
    The system is running in low-graphics mode

    Your screen, graphic card, and input device settings could not be detectedd correctly.
    You need to configure these yourself.
    and under it have the "OK" when I click ok shows up:
    • Run in low-graphics mode for just one session
    • Reconfigure graphics
    • Troubleshoot error
    • Exit to console login
    and I might add that if I choose anything from the list shows me only "out of range", I use the monitor LG Flatron W1934S.
    First, I updated the kernel, a package xserver, and some have the name "kernel ..." and ran after updating your computer and normally nothing bad will happen, and immediately took to be updated VirtualBox and Wine, and an hour after the update I had to go to his cousin, and the computer turned off, but when it came, turn on the computer, and suddenly this error I might add that during my absence, one of the computer is not used.
    Kernel was updated version of "linux-generic-pae 3.2.0.40" to "linux-generic-pae 3.2.0.41"... and was retrieved from the server: "ftp.icm.edu.pl".

    Please Help Me !!

    (I'm Sorry if I wrote some mistakes, I am Polish, and I took the google translate, at my school, I just learned the German language.)

  2. #2
    Join Date
    Sep 2006
    Beans
    93

    Re: Ubuntu 12.04 - Problem with the kernel after update

    HAve you got the Sandybridge problem? https://bugs.launchpad.net/ubuntu/pr...x/+bug/1140716

    I'm having a similar issue on a friend's PC and annoyed that a perfect system has been screwed by a regressive update. The reason you get told to stick to LTS versions is that you shouldn't get this problem.

  3. #3
    Join Date
    Dec 2008
    Beans
    4
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Ubuntu 12.04 - Problem with the kernel after update

    me too. I'm running xubuntu 12.04.

    with 3.2.0-30 Kernel the login dialog screen shows up ok, but after typing my password the dialog closes leaving only the background, and apparently does nothing else.

    with 3.2.0-29 it seems to work as normal.

    I can't see any error messages.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •