Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Overheating

  1. #11
    Join Date
    Apr 2013
    Beans
    10

    Re: Overheating

    Quote Originally Posted by Feathers McGraw View Post
    Interesting...I'm stumped.

    Have you considered trying Lubuntu or Xubuntu? They are supposed to be good with older hardware, and it's possible that if you ask less of your graphics card it'll cool off a bit.

    Feathers
    Ok. I'll switch to that soon.

  2. #12
    Join Date
    Feb 2008
    Beans
    60

    Re: Overheating

    ubuntu unlike windows does not throttle back your cpu, if you will install " jupiter" it will throttle back the cpu for you.

    http://www.ubuntugeek.com/jupiter-li...ol-applet.html

  3. #13
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Overheating

    Quote Originally Posted by zrdc28 View Post
    ubuntu unlike windows does not throttle back your cpu, if you will install " jupiter" it will throttle back the cpu for you.
    This is not quite correct. Every one of my Linux machines throttles the CPU. This is a different situation. Jupiter is an option if the OP is using the open source Radeon driver.


    @pranavbaitule --

    Since this is a mobility GPU, could you tell me if it is on-die (an APU) or on the motherboard?

    Does this machine have hybrid ATI/Intel graphics?

    Thanks!

  4. #14
    Join Date
    Apr 2013
    Beans
    10

    Re: Overheating

    Quote Originally Posted by QIII View Post
    This is not quite correct. Every one of my Linux machines throttles the CPU. This is a different situation. Jupiter is an option if the OP is using the open source Radeon driver.


    @pranavbaitule --

    Since this is a mobility GPU, could you tell me if it is on-die (an APU) or on the motherboard?

    Does this machine have hybrid ATI/Intel graphics?

    Thanks!
    1) It is on the motherboard.

    2)I have ATI/ATI switchable graphics and not ATI/Intel.

    Edit: Now Ubuntu will boot only in low-graphics mode.
    And I have already tried Jupiter and it didn't work for me. But I am not sure if I was running the open source driver or the proprietary one.

    HELP!!
    Last edited by pranavbaitule; April 17th, 2013 at 05:46 PM.

  5. #15
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Overheating

    Hello again!

    I suspect that what has happened is that only one of the adapters was initialized and the one that is being used has not.

    Please go through the process of uninstalling the fglrx and fglrx-amdcccle again and reboot.

    Then, when you initialize during reinstall, use

    Code:
    sudo amdconfig --adapter=all --initial
    For reference, please see the ATI wiki in my signature.

    Read "2.1. Installing via the command line" and pay attention to item 6, where I have specified using "--adapter=all" for notebook users with multiple GPUs.

    You should them be able to use CCC to switch between the two. Switching is not "on-the-fly" as it is with Windows, so you will have to reboot after making the change.


    Best wishes.


    QIII

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •