Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Darkfall on Wine

  1. #11
    Join Date
    Apr 2013
    Beans
    21

    Re: Darkfall on Wine

    Actually it launched since I started this thread and as far as I know the servers should be up.

    Looking at the output, it mentions that it can't find winemenubuilder.exe; is this part of a package I need to install? A quick google search reaped me no answers.

    Does fixme in the log mean an error? Or what is it? And what is that error about threads talking about; could it have something to do with my CPU (logic threads = processor, right?).

    I know I won't be able to get any in-depth help here (though I've gotten more here in an hour than I have in several weeks on the Darkfall forums -_-), but I do appreciate your input.

    EDIT: Also I don't even see an argument section, and I remember having to use it as well for GW2.
    Last edited by fernetekhd; April 27th, 2013 at 08:07 PM.

  2. #12
    Join Date
    Jun 2008
    Location
    Malaysia
    Beans
    643
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Darkfall on Wine

    The fixmes are debug output for the Wine developers to work on in the future (at least that's what I understand).

    In PlayOnLinux, you can install Microsoft Visual C++ Redistributables by going into Configure and then into the Install Components tab. I see that the old Darkfall required MSVC 2008, so it's possible this new Darkfall might need MSVC 2008 or 2010. Can you try installing those? They can be found in the Install Components tab.

    Are you on Ubuntu 12.04? This might fix your issue with the winemenubuilder.exe. Run this in a Terminal:
    Code:
    echo 0|sudo tee /proc/sys/kernel/yama/ptrace_scope
    I remember there was some issues in 12.04 and Wine, and the developers over at CrossOver helped me fix it by using this command. Try the MSVC installs first, if that doesn't work, then try this terminal command.

  3. #13
    Join Date
    Apr 2013
    Beans
    21

    Re: Darkfall on Wine

    Ok, so I installed msvc100, 80 and 90 (in that order, attempted a run after every install), but they reaped nothing. Those are the right downloads, right?

    Using that code outputted a 0 in the terminal and did nothing for the client.

    Yes, I am using Ubuntu 12.04

  4. #14
    Join Date
    Jun 2008
    Location
    Malaysia
    Beans
    643
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Darkfall on Wine

    Quote Originally Posted by fernetekhd View Post
    Ok, so I installed msvc100, 80 and 90 (in that order, attempted a run after every install), but they reaped nothing. Those are the right downloads, right?

    Using that code outputted a 0 in the terminal and did nothing for the client.

    Yes, I am using Ubuntu 12.04
    Yep, those are the ones. I'm at a dead end for things to try. Could Darkfall require .NET 4.0?

    EDIT: Also I don't even see an argument section, and I remember having to use it as well for GW2.
    Then you need the latest PlayOnLinux. The latest right now is 4.2.1, and you can get it for free from their website here: http://www.playonlinux.com/en/download.html

    Just click the Ubuntu icon one, and download the .deb. Double click the .deb to run it, and click the Install/Upgrade button once it appears in the Ubuntu Software Center.

  5. #15
    Join Date
    Nov 2006
    Beans
    9

    Re: Darkfall on Wine

    Hello Im having the same ssl issue... seens that wine is not compiled with openssl and cant do https calls?
    did you got this to ever work?

    thanks

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •