Results 1 to 4 of 4

Thread: After Installing Ubuntu 12 Alongside XLES 10, SLES 10 wouln't load.

  1. #1
    Join Date
    Jun 2012
    Beans
    2

    After Installing Ubuntu 12 Alongside XLES 10, SLES 10 wouln't load.

    Hello Guys,
    I use the SLES 10 (Suse Linux Enterprise Server 10) for the work purposes, but I don't have drivers for it, so I cannot use Internet , audio or video in SLES 10 . So I installed Ubuntu 12 alongside the SLES 10, it installed fine and everything is working, but the SLES 10 does not boot. I believe it could be fixed by making some changes to the grub. Can anyone help me solve this please . Thank you.
    Notes:
    I created 3 partitions while installing SLES 10 1 boot partition (SDA 1), 1 root partition (SDA 3), and 1 Swap Partition (SDA 2). So I believe the grub is in the boot partition. Then I installed ubuntu alongside SLES 10, I have no idea where it got installed, I was planning to create a new partition for it and install it there but it showed the option "Do you want to install Ubuntu alongside SLES 10" and I chose Yes and it installed the OS automatically , It didn't ask me to create partition or anything. Kindly help me resolve the issue. Thank you.

  2. #2
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    9,672
    Distro
    Ubuntu Development Release

    Re: After Installing Ubuntu 12 Alongside XLES 10, SLES 10 wouln't load.

    but the SLES 10 does not boot
    Please give more information. Do you get a Grub menu? If you select SLES 10 what happens? "Does not boot" does not give any clue as to what is wrong. Are there any error messages?
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  3. #3
    Join Date
    Jun 2012
    Beans
    2

    Re: After Installing Ubuntu 12 Alongside XLES 10, SLES 10 wouln't load.

    Quote Originally Posted by grahammechanical View Post
    Please give more information. Do you get a Grub menu? If you select SLES 10 what happens? "Does not boot" does not give any clue as to what is wrong. Are there any error messages?
    Hello, Yes I do get a grub menu showing Ubuntu 12.04 and SLES 10 options, but when I select Ubuntu, it loads fine, but when I select SLES 10 the computer just restarts and shows the grub menu again.

  4. #4
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    9,672
    Distro
    Ubuntu Development Release

    Re: After Installing Ubuntu 12 Alongside XLES 10, SLES 10 wouln't load.

    Here is something that you can try. Open a terminal and enter this command

    Code:
    sudo update-grub
    And watch the printout. Does Grub show that it has detected SLES 10? You might want to check this out

    https://help.ubuntu.com/community/Boot-Repair

    Note this comment:

    • Then click the "Recommended repair" button. When repair is finished, note the URL (paste.ubuntu.com/XXXXX) that appeared on a paper, then reboot and check if you recovered access to your OSs.
    • If the repair did not succeed, indicate the URL to people who help you by email or forum.
    Post the URL here. In that way some of us will be able to get a better idea of what is happening. Usually, when Grub cannot find the configuration files it needs it puts us at a Grub rescue prompt. But you are getting a re-boot.

    I am wondering about the file systems for SLES 10. Is it Ext4 or btrfs by any chance? I tried experimenting with Ubuntu and btrfs and I could not get the installation to load. I think that Grub has problems with a boot partition that is btrfs. Just my opinion. Can you find out what format that /boot partition (sda1) is? Does not SUSE use the LiLo boot loader?

    Regards.
    Last edited by grahammechanical; April 11th, 2013 at 09:24 PM.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •