Results 1 to 4 of 4

Thread: Nautilus in Plasma Environment

  1. #1
    Join Date
    Apr 2012
    Beans
    7

    Nautilus in Plasma Environment

    I use Plasma Invirenment in Ubuntu 12.10. However I use Nautilus to view files. I have two problems with Nautilus:


    1) It sometimes hides the Plasma Desktop. Because first run of Nautilus, opens a Desktop a default Folder View. (it's similar to Windows Explorer)


    2) In Dolphin when an item is double clicked, an animation beside mouse pointer shows it will be opened soon. But in Nautilus there's not any animation. So sometimes I'm not sure if the double click is accepted.


    Is there any option to solve these problem?

  2. #2
    Join Date
    Feb 2011
    Location
    Somewhere...
    Beans
    1,543
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Nautilus in Plasma Environment

    Well 2) works for me (in Unity), so I can't really help. But for 1, it's because Nautilus, besides from being a file manager, also controls your desktop and will happily take over it when started.
    To disable this feature, install the package "gnome-tweak-tool". Type this into the terminal:
    Code:
    sudo apt-get install gnome-tweak-tool --no-install-recommends
    (I added the --no-install-recommends flag since apparently it pulls in some unneeded GNOME packages)
    Then launch it, go to the "Desktop" section and disable "Have file manager handle the desktop".

  3. #3
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: Nautilus in Plasma Environment

    Try opening nautilus with the command
    Code:
    nautilus --no-desktop
    which should allow nautilus to run but not try to write the user's desktop display.

    I don't know KDE well enough to comment on the way to show a startup-notification, so will leave that to others.
    DISTRO: Xubuntu 12.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

  4. #4
    Join Date
    Apr 2012
    Beans
    7

    Re: Nautilus in Plasma Environment

    thanks.

    2) works for me (in Unity)
    it doesn't work for me even in unity. there may be some option which enables/disables it.
    Last edited by irancplusplus; April 10th, 2013 at 06:42 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •