Hi all.
First of all, I'm new in Linux so give me a slack

I know that I'm not using the latest version of ubuntu but I'm using Backtrack. The base is Ubuntu 10.04 (Lucid).

Now the problem. I'm trying to install WxPython (python is allready installed). When I try to install that or other GUI program it appears one error.

The following packages have unmet dependencies:
gtk2-engines-pixbuf: Depends: libgtk2.0-0 (= 2.20.1-0ubuntu2.1) but 2.20.0-0ubuntu4 is to be installed (...)

I've tried many things but all those failed solutions got in common "(= 2.20.1-0ubuntu2.1) but 2.20.0-0ubuntu4 is to be installed". So the problem is that.

Can someone please guide me to the solution? Have I installed a newer version of something and I need to downgrade?

Again, I'm new so thanks in advance for all the help.

Cheers